Computerworld

Vulnerability: Debian LinuxNode

Debian warns a buffer overflow in LinuxNode, an Amateur Packet Radio Node program, could be exploited remotely to gain root access to the affected machine.

Upgraded packages have been released to fix the flaw, which are available at: http://www.debian.org/security/2003/dsa-375