Computerworld

Vulnerability: Sun RaQ 4 Server

Security Advisory CERT reports a remotely exploitable vulnerability has been discovered in Sun Cobalt RaQ 4 Server Appliances running Sun's Security Hardening Package (SHP), which could be used by a remote attacker to execute arbitrary code with superuser privileges.

The CERT advisory is available here. Sun has also released an advisory on the vulnerability, which is available here.