Vulnerability: 3Com SuperStack Switches

A vulnerability in various 3Com SuperStack switches, allows a denial of service attack.

The vulnerability is due to an unspecified error within the handling of requests for the WEB management interface. This can be exploited to reset a vulnerable device via specially crafted requests.

The following products are affected:

* SuperStack 3 Switch 4400 (3C17203, 3C17204)
* SuperStack 3 Switch 4400 SE (3C17206)
* SuperStack 3 Switch 4400 PWR (3C17205)
* SuperStack 3 Switch 4400 FX (3C17210)

Users are advised to update to firmware release 3.31 via http://csoweb4.3com.com/swups.

Join the newsletter!

Error: Please check your email address.

More about 3Com Australia

Show Comments