Flaw: NetBSD OSI network bug

NetBSD warns a flaw in the OSI networking kernel for NetBSD could be exploited to cause a denial-of-service against an affected machine.

The flaw affects versions 1.5 through to 1.6.1 of NetBSD.

More information is available at: ftp://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2003-010.txt.asc

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.
Show Comments