Vulnerability: Sun Solaris CDE DtHelp Library

Sun has warned a vulnerability exists in its CDE DtHelp Library for Solaris, which could be used by malicious local user to “gain root access or possibly crash affected CDE applications which utilize the DtHelp library causing a Denial of Service”.

The flaw affects Sun Solaris operating systems 7, 8 and 9.

More information is available at: http://sunsolve.sun.com/pub-cgi/retrieve.pl?doc=fsalert/57414

Join the newsletter!

Error: Please check your email address.

More about CGI

Show Comments