Vulnerability: Debian IRC client

Debian warns a remotely exploitable buffer overflow has been found in EPIC4, a popular client for Internet Relay Chat (IRC).

“A malicious server could craft a reply which triggers the client to allocate a negative amount of memory. This could lead to a denial of service if the client only crashes, but may also lead to executing of arbitrary code under the user id of the chatting user,” the advisory states.

Debian recommends users update their epic4 packages.

More information is available from: http://www.debian.org/security/2003/dsa-399

Join the newsletter!

Error: Please check your email address.

More about Debian

Show Comments

Market Place