Patch: Red Hat, Debian patch lv

A flaw in the way lv, a multilingual file viewer, reads options from a configuration file on the current directly could be exploited by a malicious user to run arbitrary code with the privileges of lv, which could be root. Red Hat and Debian have both released patches to address this flaw.

For more, go to:

Red Hat: https://rhn.redhat.com/errata/RHSA-2003-169.html

Debian: http://www.debian.org/security/2003/dsa-304

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about DebianRed Hat

Show Comments