Vulnerability: Internet Explorer 5.01+

Microsoft has issued a cumulative patch that includes the functionality of all previously released patches for Internet Explorer 5.01, 5.5 and 6.0. It also eliminates two newly discovered vulnerabilities.

For details, see http://www.microsoft.com/technet/security/bulletin/MS03-020.asp and http://www.microsoft.com/security/security_bulletins/ms03-020.asp.

Join the newsletter!

Or
Error: Please check your email address.

More about Microsoft

Show Comments