<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















  







  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
  <meta name="description" content="January end-of-support deadline for Windows 7 is fast approaching. Here&#39;s a rundown of some of the issues companies should keep in mind as that date draws near">
  <meta name="keywords" content="Microsoft, Windows 7">
  <meta name="copyright" content="&copy; 2019 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="robots" content="index,follow, noarchive">
  
  <link rel="shortcut icon" href="https://d321cxw853vaeo.cloudfront.net/dimg/-1x-1//idg_sites/logos/computerworld.ico">
  
  
  <title>What happens after Windows 7&#39;s retirement? - Computerworld</title>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/computerworld/modernizr.custom.js?release=20191029221730"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<link type="text/css" rel="stylesheet" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/rohan_world.css?release=20191029221730" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20191029221730" media="screen,print" />

  

<script type = "text/javascript">                                                     
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME.d messaging subdomain
window._sp_.config.mms_domain = 'cmp.computerworld.com.au' ;

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>

<script type="text/javascript" src="//demo.idg.com.au/staticfiles/cmp/messaging.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.tealium = consent.tealium || {};
consent.tealium.queue = consent.tealium.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];
</script>

<script>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</script> 

<script async src="//js-sec.indexww.com/ht/p/183980-91716486974432.js"></script>

<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20191029221730"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Microsoft', 'Windows 7'],
      audience: "enterprise",
      description: getMetaDescription(),
      article: {
        authors: "Gregg Keizer" === "None"?null:["Gregg Keizer"],
        description: "The January end-of-support deadline for Windows 7 is fast approaching. Here's a rundown of some of the issues companies should keep in mind." === "None"?null:"The January end-of-support deadline for Windows 7 is fast approaching. Here's a rundown of some of the issues companies should keep in mind.",
        id: "668017" === "None"?null:"668017",
        isInsiderContent: false,
        modifiedAt: "2019-10-29T21:01:56Z" === "None"?null:"2019-10-29T21:01:56Z",
        publishedAt: "2019-10-29T21:00:00Z" === "None"?null:"2019-10-29T21:00:00Z",
        source: "Computerworld",
        title: "What happens after Windows 7's retirement?",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="What happens after Windows 7&#39;s retirement?" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/windows-7-logo-in-the-rear-view-mirror-100764710-orig_11.jpg" />
<meta property="og:url" content="https://www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/" />
<meta property="og:description" content="The January end-of-support deadline for Windows 7 is fast approaching. Here&#39;s a rundown of some of the issues companies should keep in mind." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ComputerworldAU" />
<meta name="twitter:title" content="What happens after Windows 7&#39;s retirement?" />

<meta name="twitter:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/windows-7-logo-in-the-rear-view-mirror-100764710-orig_11.jpg" />



<meta name="twitter:url" content="https://www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/" />






<meta name="news_keywords" content="Microsoft, Windows 7">



<link rel="canonical" href="https://www.computerworld.com/article/3449216/what-happens-after-windows-7s-retirement.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20191029221730" media="all" rel="stylesheet" type="text/css">

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20191029221730" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20191029221730" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: Microsoft" href="/rss/tag/microsoft/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: Windows 7" href="/rss/tag/windows-7/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: by Gregg Keizer" href="/rss/author/552022194/gregg-keizer/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20191029221730" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20191029221730" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_imgheader.css?release=20191029221730" />


</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
  <div class="lo-top_promo">
    <div class="lo-top_leaderboard">
      

<div class="gpt-ad" id="gpt-ad-top-banner-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    </div>
  </div>
  <header role="banner" class="lo-header" id="lo-header">
      
      <span class="lo-logo"><a href="/">Computerworld</a></span>
      
      
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		What happens after Windows 7&#39;s retirement?
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

      <!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

      <div class="lo-header_menu_button" id="lo-header_menu_button">
        <span></span>
      </div>
      <div class="lo-header_menu_drawer">
        
        
        <nav class="lo-header_menu lo-header_nav">
          <ul>
            <li>
              <a href="/tax/news">News</a>
            </li>
            
            <li class="super">
              <a href="#">Technology</a>
              <div class="lo-header_sub lo-header_sub_technology sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/tax/news">News</a></li>
                    <li><a href="/section/business">Business</a></li>
                    <li><a href="/section/cloud_computing">Cloud Computing</a></li>
                    <li><a href="/section/data_centre">Data Centre</a></li>
                    <li><a href="/section/gaming_dev">Gaming Dev</a></li>
                    <li><a href="/section/government">Government</a></li>
                    <li><a href="/section/infrastructure/">Infrastructure</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/mobility_wireless">Mobility</a></li>
                    <li><a href="/section/networking">Networking</a></li>
                    <li><a href="/section/open_source">Open Source</a></li>
                    <li><a href="/section/security">Security</a></li>
                    <li><a href="/section/servers">Servers</a></li>
                    <li><a href="/section/social_networking">Social Networking</a></li>
                    <li><a href="/section/software/">Software</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/software_development">Software Development</a></li>
                    <li><a href="/section/storage">Storage</a></li>
                    <li><a href="/section/tech_planet">Tech Planet</a></li>
                    <li><a href="/section/telecommunications">Telecoms</a></li>
                    <li><a href="/tax/tutorials">Tutorials</a></li>
                    <li><a href="/section/unified_communications">Unified Comms</a></li>
                    <li><a href="/section/virtualisation">Virtualisation</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
            
<li class="super">
  <a href="#">Tools</a>
  <div class="lo-header_sub lo-header_sub_tools sub three_col">
    <div class="lo-header_sub_content">
      <ul>
        <li><a href="/blog/">Blogs</a></li>
        <li><a href="/contacts">Editorial Contacts</a></li>
        <li><a href="/event">Events</a></li>
        <li><a href="/mediareleases/">IT Media Releases</a></li>
        <li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
      </ul>
      <ul>
        <li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
        <li><a href="/nbn/">NBN</a></li>
        <li><a href="/rss/">RSS</a></li>
        <li><a href="/slideshow/">Slideshows</a></li>
        <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
      </ul>
      <ul>
        <li><a href="/video/">Videos</a></li>
        <li><a href="/brandpages">Brand Pages</a></li>
        <li><a href="/zones">Zones</a></li>
        
      </ul>
    </div>
  </div>
</li>

            
            <li class="super">
              <a href="#">Whitepapers</a>
              <div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
                    <li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
                    <li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
                    <li><a href="/whitepaper/tag/CRM">CRM</a></li>
                    <li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
                    <li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
                    <li><a href="/whitepaper/tag/network">Network</a></li>
                    <li><a href="/whitepaper/tag/security">Security</a></li>
                    <li><a href="/whitepaper/tag/storage">Storage</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
                    <li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
                    <li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
                    <li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
                    <li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
          </ul>
        </nav>
        
        <div class="lo-header_menu lo-header_action">
          <ul>
            <li class="user super">
            
            
              <a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
              <div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
                <form class="lo-header_sub_content" action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='3x5LRvzBxJI255Do0vmEuOXRccSfj7bgxnK0DyhlLsKaBtnsq1c5YAaIrVjqHVRo' />

                   <input type="submit" value="Log in" id="login-submit" name="op">
                   <p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
                  <p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
                 </form>
              </div>
              
            
            </li>
            <li class="search">
              <div class="lo-header_search" id="lo-header_search">
                <span class="lo-header_search_button"></span>

                <div id="lo-header_search_form">
                  <form action="/search/" method="get">
                    <input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
                    <input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
                  </form>
                </div>
              </div>
            </li>
          </ul>
        </div>
        
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

      </div>

  </header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  <div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_668017" data-article-id="668017" data-article-headline="What happens after Windows 7&#39;s retirement?" data-article-url="/article/668017/what-happens-after-windows-7-retirement/">

    <meta itemprop="sourceOrganization" content="Computerworld (US)" />
    <article class="art-article full">

      
      <header class="art-header art-header_imgheader">
        <div class="art-header_wrap">
          <div class="art-header_content">
            <h1 itemprop="name" class="art-title">What happens after Windows 7&#39;s retirement?</h1>
            <div class="art-sms_wrap"><p class="art-sms sms">January end-of-support deadline for Windows 7 is fast approaching. Here&#39;s a rundown of some of the issues companies should keep in mind as that date draws near</p></div>
          </div>

          
          
          <div class="art-header_image_thumbnail">
            <img alt="" src="https://d321cxw853vaeo.cloudfront.net/article/images/100x100/dimg/windows-7-logo-in-the-rear-view-mirror-100764710-orig_11.jpg" data-adaptive-background>
          </div>
          <div class="art-header_background">
            <svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
              <defs>
                <linearGradient id="art-fadeGrad" y2="0" x2="1">
                  <stop offset="0" stop-color="white" stop-opacity="0"/>
                  <stop offset="0.5" stop-color="white" stop-opacity="1"/>
                  <stop offset="1" stop-color="white" stop-opacity="1"/>
                </linearGradient>
                <mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
                  <rect width="1" height="1" fill="url(#art-fadeGrad)"/>
                </mask>

                <linearGradient id="art-fadeGradVertical" y2="1" x2="0">
                  <stop offset="0" stop-color="white" stop-opacity="0"/>
                  <stop offset="0.5" stop-color="white" stop-opacity="1"/>
                  <stop offset="1" stop-color="white" stop-opacity="1"/>
                </linearGradient>
                <mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
                  <rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
                </mask>

              </defs>


              <image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="https://d321cxw853vaeo.cloudfront.net/article/images/600x400/dimg/windows-7-logo-in-the-rear-view-mirror-100764710-orig_11.jpg"/>

              <div class="art-header_caption">
              

              
              <span class="image-license">
              
                <span>Credit:  <a href="https://unsplash.com/photos/ydew6pvUlHc">Microsoft</a></span>
              

              
              </span>
              
              </div>
            </svg>
          </div>
          
          
        </div>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="668017" data-article-url="https://www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/552022194/gregg-keizer/articles">
			
				<img src="https://d321cxw853vaeo.cloudfront.net/author/100x100/authors/gregg-keizer-150-100363775-byline-1_2.png" alt="Gregg Keizer">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/552022194/gregg-keizer/articles">Gregg Keizer (Computerworld (US))</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">29 October, 2019 21:00</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/668017/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/&amp;amp;t=What%20happens%20after%20Windows%207%27s%20retirement%3F"></a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/&amp;title=What%20happens%20after%20Windows%207%27s%20retirement%3F">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=What%20happens%20after%20Windows%207%27s%20retirement%3F&amp;url=http%3A//www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/">

			</a>
		</li>
		<!-- <li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/">
			
			</a>
		</li> -->
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/668017/what-happens-after-windows-7-retirement/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=What%20happens%20after%20Windows%207%27s%20retirement%3F&amp;amp;body=http%3A//www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20191029221730"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        

      </header>
      

      <div class="art-header_extra">
        
        
        <a href="#art-comments_668017" data-disqus-identifier="/article/668017/" class="art-comment_count">Comments</a>
      </div>

      <div itemprop="articleBody" class="art-body body">


      
      
      
      
      
      
      

      
      













	
<p>The Redmond doctor came into the room, huffed a chair into place, but wouldn't meet Windows 7's eyes, just stared at the desk. "I'm afraid it's bad news," the physician said.</p><p>Windows 7 known this was coming and let out a long sigh.</p><p>"It's terminal," the M.D. said. As if Windows 7 hadn't known it was on borrowed time since July 2015. That scare in the fall of 2012 had been irksome, nothing more. But then three years later, the end was clearly in sight. And here it was.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["668017"], "idgau_tax": ["features"], "site": ["cw"], "kw": ["office-365", "service", "high", "enterprise", "device", "microsoft", "software"], "sect": ["business"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-4160736">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>"Ten weeks," the doctor said, gazing out the window at the fall leaves. "Maybe eleven. But then...."</p><p><strong>What happens to Windows 7 then?</strong></p><p>Nothing immediately.</p><p>The operating system will continue to work or not, as it did or didn't, for each user the day before support retirement. That's important to remember, if only because some still don't - assuming that after midnight on 14 January 2020, the OS screeches to a stop.</p><p>Even Microsoft reminds customers that Windows 7 will continue to run post-retirement, although it could move those reminders closer to the top of its to-do list. In <a href="https://support.microsoft.com/en-us/help/4057281/windows-7-support-will-end-on-january-14-2020" rel="noopener nofollow" target="_blank">this FAQ</a> about the end of support, Microsoft waited until the fifth item before making note of the operating system's resilience.</p><p>"If you continue to use Windows 7 after support has ended, your PC will still work," Microsoft pledged, also noting that, "Your PC will continue to start and run."</p><p>Good to know, thanks.</p><p>But customer support comes to a halt - theoretically, Microsoft's phone- and chat-based support won't answer questions - as do security updates.</p><p>Yet unless Microsoft issues an emergency update in the four weeks after 14 January, the first fixes Windows 7 users will miss arrive 11 February. Until then, an out-of-date Windows 7 system will be as patched as if support had continued.</p><p><strong>What happens to Office when Windows 7 drops from support?</strong></p><p>That depends on the <em>type</em> of Office. Office 365, the version paid by subscription - whether for one, as in Office 365 Personal, or for thousands, as in Office 365 Enterprise E5 - will continue to receive security updates on unsupported copies of Windows 7 until January 2023.</p><p>That's the good news. The bad? Office 365, whose premise is one of constant evolution, will not upgrade to new features or functionality. The feature set, in other words, will lock down and stay that way.</p><p>On the Office flip side - those versions sold as "perpetual licenses," such as Office 2010 or 2016 - will be supported through each suite's standard span. <em>Remember: Perpetually-licensed Office, non-subscription Office, only receive bug fixes, never feature updates or improvements.</em></p><p>Office 2010, for instance, will be supported until 13 October 2020; Office 2013, until 10 April 2023; and Office 2016, until 14 October 2025.</p><p>The most recent perpetually-licensed suite, Office 2019, is supported only on Windows 10.</p><p>Microsoft did set a caveat, however, on Office support. "If the problem is a result of the <em>combination</em> of Office and an <em>unsupported</em> operating system, the problem will not be supported (<em>emphasis added</em>)," the company stated.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>The January 2023 end-of-security-updates deadline wasn't plucked from the air. It was chosen because that's how long Microsoft will provide Windows 7 patches for payment through its Extended Security Updates (ESU). Microsoft realised that if it sold ESU to commercial customers, it also had to keep patching Office.</p><p><strong>What about Internet Explorer?</strong></p><p>Unlike Office, Microsoft will stop patching Internet Explorer 11 (IE11) at the same time it halts updates to Windows 7. In other words, on 14 January 2020.</p><p>"As a component of Windows, Internet Explorer follows the support lifecycle of the Windows operating system it's installed on," Microsoft says - and has for ages, since that's been boilerplate for seemingly forever. But elsewhere, the firm put it plainly. "Support for Internet Explorer on a Windows 7 device will also be discontinued on January 14, 2020," it said <a href="https://support.microsoft.com/en-us/help/4057281/windows-7-support-will-end-on-january-14-2020" rel="noopener nofollow" target="_blank">here</a>.</p><p>The only way to keep receiving IE11 security updates in Windows 7 is to pay for Extended Security Updates (ESU).</p><p><strong>What happens to the antivirus defence we use?</strong></p><p>That depends on the antivirus vendor's policies and practices.</p><p>Just as happened at the retirement of Windows XP in April 2014, expect that most credible AV makers will continue to pump out new definition updates - the "fingerprints" that identify newly-found malware to the scanner - for Windows 7 long after the OS has fallen off the support list.</p><p>The three-year availability of Extended Security Updates (ESU) to business customers will guarantee AV vendors that cater to the corporate market will keep definition releases going.</p><p>AV support may quickly be limited to issuing definition updates, although some vendors will continue to refresh products with new or enhanced features.</p><p>For reference, Symantec moved Windows XP (retired 4/14) and Vista (4/17) to what it calls <a href="https://support.norton.com/sp/en/us/home/current/solutions/v126160909" rel="noopener nofollow" target="_blank"> "Maintenance Mode" only in June 2018</a>. As of that date, Symantec said, "New product capabilities, will no longer be provided." But already-installed software, "will continue to receive the latest malware definitions" as well as "vulnerability updates and compatibility fixes."</p><p>Microsoft has not yet said what it will do for Security Essentials, the free anti-malware product for Windows 7. Again, a look to Windows XP is worthwhile: <a href="https://www.computerworld.com/article/2487771/microsoft-retreats-from-xp-s-antivirus-kill-notice.html" target="_blank">Microsoft provided definition updates for more than a year after XP's retirement.</a></p><p><strong>What happens if we can't get off Windows 7, but can't run unpatched PCs?</strong></p><p>Microsoft will gladly sell commercial customers, from the smallest businesses to the largest enterprises, what it calls "Extended Security Updates," or ESUs, that provide security updates to patch "Critical" and "Important" vulnerabilities through mid-January 2023...for a price.</p><p>The per-device plans will be sold in one-year increments for up to three years, with prices for larger customers running as high as $350 per PC for all three years. <em>Costs for smaller businesses won't be revealed until 1 December.</em></p><p>Although Microsoft dubbed ESU the "last resort" for Windows 7 customers, it spent a large chunk of this <a href="https://query.prod.cms.rt.microsoft.com/cms/api/am/binary/RE3TwaS" rel="noopener nofollow" target="_blank">"End of Support FAQ"</a> describing the service, drawing its boundaries and extolling its benefits. ESU is, by far and away, the most transparent post-retirement security support concept Microsoft has launched.\</p><p>The company recognises that many businesses will not make the deadline and so it wants a solution, temporary if that, <em>or</em> is eager to use what may be the last ever such OS transition to generate additional revenue.</p><p>Or both.</p><p>Note that ESU has no bearing on security updates for Office 365 ProPlus - the part of an Office 365 subscription that provides the locally-installed applications - on Windows 7. Even Windows 7-powered PCs that are <em>not</em> covered by ESU will continue to receive patches for Office 365 ProPlus.</p><p>Microsoft made that clear in the FAQ: "Windows 7 ESU will have no impact on support for Office 365 ProPlus on Windows 7," it read.</p>




      
      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/666363/accelerating-digital-transformation-with-edge-computing-how-apc-by-schneider-electric-ensures-success/" onclick="trackBrandPostNativeAdLink(666363);">
    <img src="https://d321cxw853vaeo.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/schneider-electric-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d321cxw853vaeo.cloudfront.net/dimg/90x30/brand_post/post_type/brandpage_type.png">
    <a href="/brand-post/content/666363/accelerating-digital-transformation-with-edge-computing-how-apc-by-schneider-electric-ensures-success/" onclick="trackBrandPostNativeAdLink(666363);">Accelerating digital transformation with Edge Computing: How APC by Schneider Electric ensures success</a><br/>
  </span>

  <a class="more" href="/brand-post/44/schneider-electric/" onclick="trackBrandPostNativeAdLink(666363);">More from Schneider Electric</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="28" id="id_newsletter" />
    <input type="hidden" value="https://www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/microsoft/">Microsoft</a><a href="/tag/windows-7/">Windows 7</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
        More about <a href="/company//"></a><a href="/company/eleven/">eleven</a><a href="/company/enterprise/">Enterprise</a><a href="/company/microsoft/">Microsoft</a><a href="/company/symantec/">Symantec</a>
      </p>
      
      
      
      

      
<div class="OUTBRAIN" data-src="https://www.computerworld.com.au/article/668017/what-happens-after-windows-7-retirement/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
    
    
    <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/667994/lawsuit-accuses-google-misleading-consumers-about-location-tracking/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/android_smartphone__122858586__quietbits__dreamstimecom_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/667994/lawsuit-accuses-google-misleading-consumers-about-location-tracking/">Lawsuit accuses Google of misleading consumers about location tracking</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/667942/nib-subsidiary-shifts-core-insurance-system-cloud/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/cloud_serverless_2.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/667942/nib-subsidiary-shifts-core-insurance-system-cloud/">NIB subsidiary shifts core insurance system to the cloud</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/667913/newcrest-mining-bets-ai-iot-monitor-mines/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/newcrest-cadia-processing-plant_acp0388.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/667913/newcrest-mining-bets-ai-iot-monitor-mines/">Newcrest Mining bets on Ai and IoT to monitor mines</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/667907/kmart-group-trains-1400-staff-on-aws/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/kmartamazon-5.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/667907/kmart-group-trains-1400-staff-on-aws/">Kmart Group trains 1400 staff on AWS</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/667866/bipartisan-opposition-government-facial-recognition-bill/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/facial_recognition_id_136967238__axel_bueckert__dreamstimecom.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/667866/bipartisan-opposition-government-facial-recognition-bill/">Bipartisan opposition to government’s facial recognition bill</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/667904/government-prepares-auction-mmwave-spectrum-next-wave-5g/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/5g_id_153853543__kittiphat_abhiratvorakul__dreamstimecom.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/667904/government-prepares-auction-mmwave-spectrum-next-wave-5g/">Government prepares to auction mmWave spectrum for next wave of 5G services</a></h3>
		</li>
	
	</ul>
</aside>





    

    

    
    
    
    
    
    
    
    
    
    

    

    <!-- Brand pages hard coded link -->
    
<section class="lo-rhs_box lo-rhs_readmore read_more">
  <h2 class="lo-subheader">Brand Pages</h2>
  <ul class="lo-list rhs-web-event">
    <li class="">
      <a class="lo-list_image image" href="/brand-post/content/657101/nbn-enabling-australian-businesses-to-digitally-compete-locally-and-globally/"><img src="https://demo.idg.com.au/brandpages/657101/logo-list.png" alt="business nbn"></a>
      <a class="" href="/brand-post/content/657101/nbn-enabling-australian-businesses-to-digitally-compete-locally-and-globally/"><h3>nbn - Enabling Australian businesses to digitally compete locally and globally<br>
        Discover how business nbn™ can support your business.</h3></a>
    </li>
    <li class="">
      <a class="lo-list_image image" href="/brand-post/content/666363/accelerating-digital-transformation-with-edge-computing-how-apc-by-schneider-electric-ensures-success/"><img src="https://d321cxw853vaeo.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/schneider-electric-logo.png" alt="business nbn"></a>
      <a class="" href="/brand-post/content/666363/accelerating-digital-transformation-with-edge-computing-how-apc-by-schneider-electric-ensures-success/"><h3>Accelerating digital transformation with Edge Computing:<br>
        How APC by Schneider Electric ensures success</h3></a>
    </li>
  </ul>
</section>

    <!-- /Brand pages hard coded link -->


    
    
    
                
    <aside class="lo-rhs_box lo-rhs_readmore read_more">
            <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
            <ul class="lo-list rhs-web-event">
                  
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365677/dell-emc-vmware/video/"><span>Dell EMC VMware</span></a>
                                  <a href="/webinar/365677/dell-emc-vmware/video/"><h3>Dell EMC | VMware - Better Together for Your Business</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365674/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation_dell-emc-logo.png" alt="" /></a>
                                  <a href="/webinar/365674/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation/video/"><h3>Computerworld Webinar: Flash-Forward: How to deliver real outcomes in the age of storage innovation</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365672/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost_nutanix_logo.png" alt="" /></a>
                                  <a href="/webinar/365672/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost/video/"><h3>Computerworld Live Webinar | Deep Dive_How to Modernise the Datacentre to Cut Complexity and Cost</h3></a>
                          </li>
                   

            </ul>
    </aside>
    

    
    
    
    

    
    
    <div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    
<script src="https://jobs.computerworld.com.au/js/widget.js" data-origin="https://jobs.computerworld.com.au" data-widget-title="Latest Jobs" data-limit ="3" type="text/javascript"></script>
<div id="job-widget-container"></div>


    


    



	

<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/374194/five-reasons-to-ditch-hard-drives/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/c190-five-reasons-to-ditch-hard-drives-v2.jpg" /></a>
		<h3><a href="/whitepaper/374194/five-reasons-to-ditch-hard-drives/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper">Five Reasons to Ditch Hard Drives</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374199/gartner-the-future-of-enterprise-data-centers-whats-next/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/futureofentdatacentcanvaequinix.png" /></a>
		<h3><a href="/whitepaper/374199/gartner-the-future-of-enterprise-data-centers-whats-next/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper">Gartner - The Future of Enterprise Data Centers, What’s Next?</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374242/the-value-of-predicting-customer-churn/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/forefrontvaluecustomercanva.png" /></a>
		<h3><a href="/whitepaper/374242/the-value-of-predicting-customer-churn/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper">The value of predicting customer churn</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374159/how-automating-the-development-pipeline-security-and-infrastructure-leads-to-real-business-benefits/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/howautomatingpipelinecanva.png" /></a>
		<h3><a href="/whitepaper/374159/how-automating-the-development-pipeline-security-and-infrastructure-leads-to-real-business-benefits/?type=section&amp;arg=1398720840&amp;location=rhs_related_whitepaper">How Automating the Development Pipeline, Security and Infrastructure Leads to Real Business Benefits</a></h3>
	</li>
	
	</ul>
</aside>



  
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_668017">
    <a class="art-comment_show" data-disqus-identifier="/article/668017/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/668017/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/668017/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20191029221730"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
          

          <a class="image" href="/article/667917/critical-infrastructure-providers-government-agencies-hit-by-emotet/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191029221730" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/malware_id_111547718__lucadp__dreamstimecom.jpg"></a>
          <h3><a href="/article/667917/critical-infrastructure-providers-government-agencies-hit-by-emotet/">Critical infrastructure providers, government agencies hit by Emotet</a></h3>

          

        </li>
        
        <li>
          
          
          

          <a class="image" href="/article/667942/nib-subsidiary-shifts-core-insurance-system-cloud/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191029221730" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cloud_serverless_2.jpg"></a>
          <h3><a href="/article/667942/nib-subsidiary-shifts-core-insurance-system-cloud/">NIB subsidiary shifts core insurance system to the cloud</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <a class="image" href="http://www.cso.com.au/article/667953/roll-back-complexity-before-it-too-late/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191029221730" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/dreamstime_m_157668105.jpg"></a>
          
          <h3><a href="http://www.cso.com.au/article/667953/roll-back-complexity-before-it-too-late/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">Roll back complexity before it’s too late</a></h3>
          <p class="featured_on">CSO Online</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/664788/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital-melbourne/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191029221730" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cio-dell-emc-mel-lunch-065.jpg"></a>
          <h3><a href="/slideshow/664788/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital-melbourne/">In pictures: Roundtable - How to ‘thrive’ - and &#39;survive&#39; - in ...</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/664753/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20191029221730" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cio-dell-syd-lunch-013.jpg"></a>
          <h3><a href="/slideshow/664753/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital/">In pictures: Roundtable - How to ‘thrive’ - and &#39;survive&#39; - in ...</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    
    


    
    
    


    
    



<div class="ias-pagination" id="ias-pagination_668017">
	<a class="ias-next" data-sms="Industrial supplier Redmond Inc. gets tighter control over bandwidth allocations, makes configuration changes with a software-defined WAN" data-image="https://d321cxw853vaeo.cloudfront.net/dimg/200x200/dimg/dreamstime_s_95009473_1.jpg" title="Early adopter finds SD-WAN yields better management, costs and uptime" data-article-nextid="667263" href="/article/667263/early-adopter-finds-sd-wan-yields-better-management-costs-uptime/">Early adopter finds SD-WAN yields better management, costs and uptime</a>
</div>

    

    
    <div id="clarity-context-data_668017" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Microsoft&quot;, &quot;Windows 7&quot;], &quot;author&quot;: &quot;Gregg Keizer&quot;, &quot;word_count&quot;: 1097, &quot;publication_datetime&quot;: &quot;2019-10-29T10:00:00+00:00&quot;, &quot;score&quot;: 1, &quot;utm_medium&quot;: &quot;rss&quot;, &quot;utm_source&quot;: &quot;taxonomyfeed&quot;, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 1310322672}">

    


  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












    </div><!-- lo-main -->
    

  


  </div><!-- site_columns -->
  <div id="site_columns_bottom"></div>  


















  </div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="/contacts">Editorial Contacts</a></li>
        <li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
        <li><a href="/privacy">Privacy Policy</a></li>
        <li><a href=>RSS</a></li>
        <li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
        <li><a href="/event/calendar">Events</a></li>
        <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
        <li><a href="/tax/news">News</a></li>
        <li><a href="/zones">Zones</a></li>
        <li><a href="/mediareleases/">IT Media Releases</a></li>
        <li><a href="/index.php/ssid;all">Slideshows</a></li>
        <li><a href="/video/">Videos</a></li>
      </ul>
    </div>
    
    <div class="lo-footer_bottom">
        <p class="lo-copyright">Copyright 2019 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

        <div id="footer_sites">
          IDG Sites:
          <a href="http://www.pcworld.idg.com.au">PC World</a> | 
          <a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
          <a href="http://www.cio.com.au">CIO</a> |
          <a href="http://www.cmo.com.au">CMO</a> |
          <a href="http://www.cso.com.au">CSO</a> | 
          <a href="http://www.techworld.com.au">Techworld</a> | 
          <a href="http://www.arnnet.com.au">ARN</a> | 
          <a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
        </div>
    </div>
    
    
  </div>
</footer>





<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20191029221730"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/rohan_world.js?release=20191029221730"></script>

  
  <div class="ad_scripts">
  
<div class="gpt-ad" id="gpt-ad-skin-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-over-the-page-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-otp-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-third-party-otp-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-teads-inread-4160736" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;668017&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;office-365&quot;, &quot;service&quot;, &quot;high&quot;, &quot;enterprise&quot;, &quot;device&quot;, &quot;microsoft&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




  
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20191029221730" charset="utf-8"></script>
  <script type="text/javascript">
  createAndDisplayAds();
  </script>
  </div>
  

<!--   <script type="text/javascript">
  $(".disqus-comment-count").bind('disqus-counts-loaded', function() {
    var obj = $(this);

    if (obj.text() == "0 Comments") {
      obj.text("").hide();
    }
  });
  </script> -->

  <script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/data3hack.js?release=20191029221730"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "gregg-keizer");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'microsoft');

trackEvent('Content Tags', 'Tag Impression', 'windows 7');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-666363');



</script>
<!-- End Google Analytics -->


    
  </div>

  
  
  <!-- Crazy Egg Tracking -->
  <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);  
  </script>
  

  
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

  <!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


  <script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>

  


<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20191029221730";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Microsoft", "Windows 7"],'author':"Gregg Keizer",'word_count':1097,'publication_datetime':"2019-10-29T10:00:00+00:00",'score':1,'utm_medium':"rss",'utm_source':"taxonomyfeed",'content_type':"article",'content_id':1310322672
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 


  
  
  
<!--   <script>
    var disqus_shortname = "";
  </script> -->
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20191029221730"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20191029221730"></script>
  <!--<script src="https://www.idgcdn.com.au/compressor-staticfiles/article/imgheader.js?release=20191029221730"></script>-->
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20191029221730"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20191029221730"></script>
  <script>
    ias_init('Computerworld');
  </script>


</div>

</body>
</html>
