Two vulnerabilities in Cisco Firewall Services Module

Module (FWSM) for Catalyst 6500 series and 7600 series, Secunia reports. If exploited, they can cause a DoS (Denial of Service).

"The vulnerabilities are caused due to an unspecified error when processing SNMPv3 messages, and a boundary error when processing HTTP traffic requests for authentication using TACACS+ or RADIUS."

The vulnerabilities affect version 1.1.2 and prior. By updating to version 1.1.3 or later customers can curtail to threat.

Join the newsletter!

Error: Please check your email address.
Show Comments