<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















  






  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
  <meta name="description" content="To lead 200-strong division and manage $200m annual budget at department">
  <meta name="keywords" content="government, defence">
  <meta name="copyright" content="&copy; 2019 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="robots" content="index,follow, noarchive">
  
  <link rel="shortcut icon" href="https://d321cxw853vaeo.cloudfront.net/dimg/-1x-1//idg_sites/logos/computerworld.ico">
  
  
  <title>Defence seeks CTO after Mohan departs - Computerworld</title>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/computerworld/modernizr.custom.js?release=20190801161937"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<link type="text/css" rel="stylesheet" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/rohan_world.css?release=20190801161937" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20190801161937" media="screen,print" />




<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20190801161937"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['government', 'defence'],
      audience: "enterprise",
      description: getMetaDescription(),
      article: {
        authors: "George Nott" === "None"?null:["George Nott"],
        description: "​The Department of Defence is seeking a new chief technology officer, following the departure of Aiyaswami Mohan in May." === "None"?null:"​The Department of Defence is seeking a new chief technology officer, following the departure of Aiyaswami Mohan in May.",
        id: "664841" === "None"?null:"664841",
        isInsiderContent: false,
        modifiedAt: "2019-08-01T12:30:24Z" === "None"?null:"2019-08-01T12:30:24Z",
        publishedAt: "2019-08-01T15:20:00Z" === "None"?null:"2019-08-01T15:20:00Z",
        source: "Computerworld",
        title: "Defence seeks CTO after Mohan departs",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>



<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="Defence seeks CTO after Mohan departs" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/20190703adf8508047_317.jpg" />
<meta property="og:url" content="https://www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/" />
<meta property="og:description" content="​The Department of Defence is seeking a new chief technology officer, following the departure of Aiyaswami Mohan in May." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ComputerworldAU" />
<meta name="twitter:title" content="Defence seeks CTO after Mohan departs" />

<meta name="twitter:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/20190703adf8508047_317.jpg" />



<meta name="twitter:url" content="https://www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/" />






<meta name="news_keywords" content="government, defence">



<link rel="canonical" href="https://www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190801161937" media="all" rel="stylesheet" type="text/css">

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20190801161937" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20190801161937" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: government" href="/rss/tag/government/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: defence" href="/rss/tag/defence/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: by George Nott" href="/rss/author/2147448829/george-nott/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190801161937" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190801161937" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_imgheader.css?release=20190801161937" />


</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
  <div class="lo-top_promo">
    <div class="lo-top_leaderboard">
      

<div class="gpt-ad" id="gpt-ad-top-banner-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    </div>
  </div>
  <header role="banner" class="lo-header" id="lo-header">
      
      <span class="lo-logo"><a href="/">Computerworld</a></span>
      
      
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		Defence seeks CTO after Mohan departs
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

      <!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

      <div class="lo-header_menu_button" id="lo-header_menu_button">
        <span></span>
      </div>
      <div class="lo-header_menu_drawer">
        
        
        <nav class="lo-header_menu lo-header_nav">
          <ul>
            <li>
              <a href="/tax/news">News</a>
            </li>
            
            <li class="super">
              <a href="#">Technology</a>
              <div class="lo-header_sub lo-header_sub_technology sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/tax/news">News</a></li>
                    <li><a href="/section/business">Business</a></li>
                    <li><a href="/section/cloud_computing">Cloud Computing</a></li>
                    <li><a href="/section/data_centre">Data Centre</a></li>
                    <li><a href="/section/gaming_dev">Gaming Dev</a></li>
                    <li><a href="/section/government">Government</a></li>
                    <li><a href="/section/infrastructure/">Infrastructure</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/mobility_wireless">Mobility</a></li>
                    <li><a href="/section/networking">Networking</a></li>
                    <li><a href="/section/open_source">Open Source</a></li>
                    <li><a href="/section/security">Security</a></li>
                    <li><a href="/section/servers">Servers</a></li>
                    <li><a href="/section/social_networking">Social Networking</a></li>
                    <li><a href="/section/software/">Software</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/software_development">Software Development</a></li>
                    <li><a href="/section/storage">Storage</a></li>
                    <li><a href="/section/tech_planet">Tech Planet</a></li>
                    <li><a href="/section/telecommunications">Telecoms</a></li>
                    <li><a href="/tax/tutorials">Tutorials</a></li>
                    <li><a href="/section/unified_communications">Unified Comms</a></li>
                    <li><a href="/section/virtualisation">Virtualisation</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
            
<li class="super">
  <a href="#">Tools</a>
  <div class="lo-header_sub lo-header_sub_tools sub three_col">
    <div class="lo-header_sub_content">
      <ul>
        <li><a href="/blog/">Blogs</a></li>
        <li><a href="/contacts">Editorial Contacts</a></li>
        <li><a href="/event">Events</a></li>
        <li><a href="/mediareleases/">IT Media Releases</a></li>
        <li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
      </ul>
      <ul>
        <li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
        <li><a href="/nbn/">NBN</a></li>
        <li><a href="/rss/">RSS</a></li>
        <li><a href="/slideshow/">Slideshows</a></li>
        <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
      </ul>
      <ul>
        <li><a href="/video/">Videos</a></li>
        <li><a href="/brandpages">Brand Pages</a></li>
        <li><a href="/zones">Zones</a></li>
        
      </ul>
    </div>
  </div>
</li>

            
            <li class="super">
              <a href="#">Whitepapers</a>
              <div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
                    <li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
                    <li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
                    <li><a href="/whitepaper/tag/CRM">CRM</a></li>
                    <li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
                    <li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
                    <li><a href="/whitepaper/tag/network">Network</a></li>
                    <li><a href="/whitepaper/tag/security">Security</a></li>
                    <li><a href="/whitepaper/tag/storage">Storage</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
                    <li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
                    <li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
                    <li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
                    <li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
          </ul>
        </nav>
        
        <div class="lo-header_menu lo-header_action">
          <ul>
            <li class="user super">
            
            
              <a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
              <div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
                <form class="lo-header_sub_content" action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='IDjZSRjKzO3XTjfgul5qKsPS1aj1nHz9b4CkGTd8Wkp42XxurZJaKta9VMqhmJXA' />

                   <input type="submit" value="Log in" id="login-submit" name="op">
                   <p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
                  <p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
                 </form>
              </div>
              
            
            </li>
            <li class="search">
              <div class="lo-header_search" id="lo-header_search">
                <span class="lo-header_search_button"></span>

                <div id="lo-header_search_form">
                  <form action="/search/" method="get">
                    <input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
                    <input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
                  </form>
                </div>
              </div>
            </li>
          </ul>
        </div>
        
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

      </div>

  </header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  <div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_664841" data-article-id="664841" data-article-headline="Defence seeks CTO after Mohan departs" data-article-url="/article/664841/defence-seeks-cto-after-mohan-departs/">

    <meta itemprop="sourceOrganization" content="Computerworld" />
    <article class="art-article full">

      
      <header class="art-header art-header_imgheader">
        <div class="art-header_wrap">
          <div class="art-header_content">
            <h1 itemprop="name" class="art-title">Defence seeks CTO after Mohan departs</h1>
            <div class="art-sms_wrap"><p class="art-sms sms">To lead 200-strong division and manage $200m annual budget at department</p></div>
          </div>

          
          
          <div class="art-header_image_thumbnail">
            <img alt="" src="https://d321cxw853vaeo.cloudfront.net/article/images/100x100/dimg/20190703adf8508047_317.jpg" data-adaptive-background>
          </div>
          <div class="art-header_background">
            <svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
              <defs>
                <linearGradient id="art-fadeGrad" y2="0" x2="1">
                  <stop offset="0" stop-color="white" stop-opacity="0"/>
                  <stop offset="0.5" stop-color="white" stop-opacity="1"/>
                  <stop offset="1" stop-color="white" stop-opacity="1"/>
                </linearGradient>
                <mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
                  <rect width="1" height="1" fill="url(#art-fadeGrad)"/>
                </mask>

                <linearGradient id="art-fadeGradVertical" y2="1" x2="0">
                  <stop offset="0" stop-color="white" stop-opacity="0"/>
                  <stop offset="0.5" stop-color="white" stop-opacity="1"/>
                  <stop offset="1" stop-color="white" stop-opacity="1"/>
                </linearGradient>
                <mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
                  <rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
                </mask>

              </defs>


              <image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="https://d321cxw853vaeo.cloudfront.net/article/images/600x400/dimg/20190703adf8508047_317.jpg"/>

              <div class="art-header_caption">
              

              
              <span class="image-license">
              
                <span>Credit:  © Commonwealth of Australia, Department of Defence </span>
              

              
              </span>
              
              </div>
            </svg>
          </div>
          
          
        </div>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="664841" data-article-url="https://www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/2147448829/george-nott/articles">
			
				<img src="https://d321cxw853vaeo.cloudfront.net/author/100x100/featured_people/georgenott.png" alt="George Nott">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/2147448829/george-nott/articles">George Nott (Computerworld)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">01 August, 2019 15:20</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/664841/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/&amp;amp;t=Defence%20seeks%20CTO%20after%20Mohan%20departs">-</a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/&amp;title=Defence%20seeks%20CTO%20after%20Mohan%20departs">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Defence%20seeks%20CTO%20after%20Mohan%20departs&amp;url=http%3A//www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/">

			</a>
		</li>
		<!-- <li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/">
			
			</a>
		</li> -->
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/664841/defence-seeks-cto-after-mohan-departs/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=Defence%20seeks%20CTO%20after%20Mohan%20departs&amp;amp;body=http%3A//www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20190801161937"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        

      </header>
      

      <div class="art-header_extra">
        
        
        <a href="#art-comments_664841" data-disqus-identifier="/article/664841/" class="art-comment_count">Comments</a>
      </div>

      <div itemprop="articleBody" class="art-body body">


      
      
      
      
      
      
      

      
      













	
<p>The Department of Defence is seeking a new chief technology officer, following the departure of Aiyaswami Mohan in May.</p><p><span style="-webkit-text-size-adjust: 100%;">Mohan had served in the role since 2014, joining the department from logistics giant Toll Group. He previously led the enterprise integration function at Coles Myer during its transformation program and the enterprise architecture transition program for Optus.</span><br/></p><p>In his first job as a software engineer, he led a technical team that implemented the <a href="https://www.quora.com/What-is-the-history-of-the-Indian-Railways-Reservation-System">automated passenger reservation system</a> for Indian Railways.
  </p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["664841"], "idgau_tax": ["news"], "site": ["cw"], "tag": ["government"], "kw": ["processes", "ERP", "service", "enterprise", "data", "networks", "software"], "sect": ["tech_planet", "careers", "government"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-5085641">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<figure class="art-figure"><img alt="Aiyaswami Mohan. © Commonwealth of Australia, Department of Defence" class="article-image" src="https://d321cxw853vaeo.cloudfront.net/dimg/700x700/dimg/20181203adf8630742_9502.jpg"/><figcaption class="article-image-caption">Aiyaswami Mohan. © Commonwealth of Australia, Department of Defence</figcaption></figure>
<p>The CTO role has been filled by former assistant secretary of enterprise technology operations Justin Keefe since June.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>The successful candidate will lead Defence’s Chief Information Officer Group (CIOG) Technology Division, which is responsible for the IT systems that support military operations and department business.</p><p>Responsibilities of the role – which reports to chief information officer Stephen Pearson – cover Defence’s ICT strategy and enterprise architecture as well as consideration of emerging technologies for use by the armed forces. The role also leads the Defence Technical Authority for Command, Control, Communications, Computers, Intelligence Surveillance and Reconnaissance (C4ISR) and sets the science research agenda for ICT within the Defence Science and Technology Group.
  </p><p>The task of the CTO is considerable: Defence’s ICT environment encompasses around 100,000 workstations, 3000 applications, 280 processing centres and 670 networks. The CTO manages a division of around 200 staff and an annual budget in excess of $200 million.
  </p><p><a href="https://www.computerworld.com.au/article/594745/government-unverils-massive-investment-defence-it-systems/">In 2016</a>, the government earmarked an additional $5 billion to fix the underinvestment in Defence’s ICT systems over the previous decade.
  </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.computerworld.com.au/article/664835/don-t-repeat-telstra-mistakes-when-privatising-nbn-co-former-accc-head-urges/"><img src="https://d321cxw853vaeo.cloudfront.net/dimg/120x120/dimg/money_3_56099550__david_may__dreamstimecom.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.computerworld.com.au/article/664835/don-t-repeat-telstra-mistakes-when-privatising-nbn-co-former-accc-head-urges/">Don’t repeat Telstra mistakes when privatising NBN Co, former ACCC head urges</a></span>
</div>
</aside><p>That year’s Defence White Paper also pointed out a “lack of a coherent enterprise-level strategy for Defence’s complex and rapidly evolving information and communications requirements” which had led to a “serious degradation” of its ICT capabilities.
  </p><p>Later <a href="https://www.computerworld.com.au/article/609816/new-defence-ict-strategy-outlines-20b-10-year-investment/">in 2016</a>, Defence released an updated ICT strategy — <em>ICT Strategic Direction 2016-2020</em> — intended to help it implement the ‘One Defence’ reform program it had proposed in response.
  </p><p>Within the program was a move to an “enterprise approach” to the delivery of corporate and military services and a move to a ‘Single Information Environment’ (SIE) architecture with standardised businesses processes and a reduced cost of ownership for ICT.
  </p><p>The SIE approach included the largest enterprise resource planning (ERP) program undertaken by the Australian government. Last month <a href="https://www.computerworld.com.au/article/664293/ibm-wins-95-5m-defence-erp-contract/">IBM won a $95.5 million contract</a> for initial design work on the ERP system.
  </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.computerworld.com.au/article/664717/centrelink-human-touch-medicare-data-initiative-department-says/"><img src="https://d321cxw853vaeo.cloudfront.net/dimg/120x120/dimg/centrelink_medicare_dreamstime_xl_75777049_800_500.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.computerworld.com.au/article/664717/centrelink-human-touch-medicare-data-initiative-department-says/">Centrelink has human touch with Medicare data initiative, department says</a></span>
</div>
</aside><p>The CTO role is an Australian Public Service senior executive service band two position, and based in Canberra. Salary is negotiable.
  </p><p>“You will require knowledge and practical experience in delivering ICT strategy, ICT enterprise architecture and providing technical direction in a large, complex and diverse organisation. Prior experience in a large scale highly complex business transformation is highly desirable. In addition, an understanding of new and emerging technologies and their applicability to Defence will be critical,” the <a href="https://defencecareers.nga.net.au/cp/index.cfm?event=jobs.checkJobDetailsNewApplication&amp;returnToEvent=jobs.processJobSearch&amp;jobid=22AF9BB3-E1A3-AF15-4D70-AD780CACE56D&amp;CurATC=defenceext&amp;CurBID=0A5EDE6D%2DEE80%2D4646%2DBBAF%2D9DB40130227D&amp;jobsListKey=d98f60f4%2D06d7%2D4ccc%2Da886%2D0bee1550da55&amp;persistVariables=CurATC,CurBID,jobsListKey,JobID&amp;lid=13142620028">job listing</a> reads.
  </p><p>“You will be self-aware, positive in considering and respecting a diversity of ideas and perspectives of others,” it adds.
</p><div class="nocontent">
<div class="related-content-links">
<b>Read More:</b>
<ul>
<li><a href="https://www.computerworld.com.au/article/664697/government-prepares-match-medicare-centrelink-data-combat-identity-theft/">Government matches Medicare, Centrelink data to combat fraud</a></li>
<li><a href="https://www.computerworld.com.au/article/664855/victoria-government-plans-counter-cyber-emergencies/">Victorian government plans to counter cyber emergencies</a></li>
</ul>
</div>
</div>




      
      

        
      





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="https://www.cio.com.au/brand-post/content/663147/clearing-up-the-4-common-myths-about-hybrid-cloud/" onclick="trackBrandPostNativeAdLink(664807);">
    <img src="https://d321cxw853vaeo.cloudfront.net/brand-post/logo/80x80/brand_posts/brand/red_hat_logo_2.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://d321cxw853vaeo.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="https://www.cio.com.au/brand-post/content/663147/clearing-up-the-4-common-myths-about-hybrid-cloud/" onclick="trackBrandPostNativeAdLink(664807);">Clearing up the 4 common myths about hybrid cloud</a><br/>
  </span>

  <a class="more" href="/brand-post/67/red-hat-open-hybrid-cloud/" onclick="trackBrandPostNativeAdLink(664807);">More from Red Hat Open Hybrid Cloud</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



      


      
      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="28" id="id_newsletter" />
    <input type="hidden" value="https://www.computerworld.com.au/article/664841/defence-seeks-cto-after-mohan-departs/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/government/">government</a><a href="/tag/defence/">defence</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
        More about <a href="/company//"></a><a href="/company/australia/">Australia</a><a href="/company/department_of_defence/">Department of Defence</a><a href="/company/ibm/">IBM</a><a href="/company/myer/">Myer</a><a href="/company/optus/">Optus</a><a href="/company/pearson/">Pearson</a><a href="/company/technology/">Technology</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
    
    
    <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/664841/defence-seeks-cto-after-mohan-departs/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/20190703adf8508047_317.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/664841/defence-seeks-cto-after-mohan-departs/">Defence seeks CTO after Mohan departs</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/664835/dont-repeat-telstra-mistakes-when-privatising-nbn-co-former-accc-head-urges/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/money_3_56099550__david_may__dreamstimecom.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/664835/dont-repeat-telstra-mistakes-when-privatising-nbn-co-former-accc-head-urges/">Don’t repeat Telstra mistakes when privatising NBN Co, former ACCC head urges</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/664831/apra-pushes-back-go-live-new-data-collection-system/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/dreamstime_s_141836185.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/664831/apra-pushes-back-go-live-new-data-collection-system/">APRA pushes back go-live for new data collection system</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/664755/nsw-electoral-commission-invites-scrutiny-of-ivote-source-code/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/source_code_93689313__krisana_antharith__dreamstimecom.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/664755/nsw-electoral-commission-invites-scrutiny-of-ivote-source-code/">NSW Electoral Commission invites scrutiny of iVote source code</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/664767/ditch-cvc-charges-slash-wholesale-prices-telstra-urges-nbn-co/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/fibre_________21.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/664767/ditch-cvc-charges-slash-wholesale-prices-telstra-urges-nbn-co/">Ditch CVC charges and slash wholesale prices, Telstra urges NBN Co</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/664697/government-prepares-match-medicare-centrelink-data-combat-identity-theft/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/medicare_id_74784427__robyn_mackenzie__dreamstimecom.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/664697/government-prepares-match-medicare-centrelink-data-combat-identity-theft/">Government matches Medicare, Centrelink data to combat fraud</a></h3>
		</li>
	
	</ul>
</aside>





    

    

    
    
    
    
    
    
    
    
    
    

    

    <!-- Brand pages hard coded link -->
    
<section class="lo-rhs_box lo-rhs_readmore read_more">
  <h2 class="lo-subheader">Brand Pages</h2>
  <ul class="lo-list rhs-web-event">
    <li class="">
      <a class="lo-list_image image" href="/brand-post/content/657101/nbn-enabling-australian-businesses-to-digitally-compete-locally-and-globally/"><img src="https://demo.idg.com.au/brandpages/657101/logo-list.png" alt="business nbn"></a>
      <a class="" href="/brand-post/content/657101/nbn-enabling-australian-businesses-to-digitally-compete-locally-and-globally/"><h3>nbn - Enabling Australian businesses to digitally compete locally and globally<br>
        Discover how business nbn™ can support your business.</h3></a>
    </li>
  </ul>
</section>

    <!-- /Brand pages hard coded link -->


    
    
    
                
    <aside class="lo-rhs_box lo-rhs_readmore read_more">
            <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
            <ul class="lo-list rhs-web-event">
                  
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365677/dell-emc-vmware/video/"><span>Dell EMC VMware</span></a>
                                  <a href="/webinar/365677/dell-emc-vmware/video/"><h3>Dell EMC | VMware - Better Together for Your Business</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365674/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation_dell-emc-logo.png" alt="" /></a>
                                  <a href="/webinar/365674/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation/video/"><h3>Computerworld Webinar: Flash-Forward: How to deliver real outcomes in the age of storage innovation</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365672/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost_nutanix_logo.png" alt="" /></a>
                                  <a href="/webinar/365672/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost/video/"><h3>Computerworld Live Webinar | Deep Dive_How to Modernise the Datacentre to Cut Complexity and Cost</h3></a>
                          </li>
                   

            </ul>
    </aside>
    

    
    
    
    

    
    
    <div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    
<script src="https://jobs.computerworld.com.au/js/widget.js" data-origin="https://jobs.computerworld.com.au" data-widget-title="Latest Jobs" data-limit ="3" type="text/javascript"></script>
<div id="job-widget-container"></div>


    


    



<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/374173/the-application-modernisation-playbook-a-guide-for-it-directors/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/thumbnail_for_app_modernations.jpg" /></a>
		<h3><a href="/whitepaper/374173/the-application-modernisation-playbook-a-guide-for-it-directors/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">The Application Modernisation Playbook: A Guide for IT Directors</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374164/sd-wan-interactive-demo/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/sd-wan_interactive_democanvasilverpeak.png" /></a>
		<h3><a href="/whitepaper/374164/sd-wan-interactive-demo/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">SD-WAN Interactive Demo</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/374012/driving-intelligent-enterprise-through-digital-transformation/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/driving-intelligent-enterprise-through-digital-tra.jpg" /></a>
		<h3><a href="/whitepaper/374012/driving-intelligent-enterprise-through-digital-transformation/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Driving Intelligent Enterprise Through Digital Transformation</a></h3>
	</li>
	
	</ul>
</aside>



  
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_664841">
    <a class="art-comment_show" data-disqus-identifier="/article/664841/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/664841/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/664841/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20190801161937"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
          

          <a class="image" href="/article/664713/huawei-says-australian-government-goofed-justification-5g-ban/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190731165048" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/huawei_sign_____126960126__bundit_minramun__dreamstimecom.jpg"></a>
          <h3><a href="/article/664713/huawei-says-australian-government-goofed-justification-5g-ban/">Huawei says Australian government goofed on justification for 5G ban</a></h3>

          

        </li>
        
        <li>
          
          
          

          <a class="image" href="/article/664827/cisco-whistleblower-gets-first-false-claims-payout-over-cybersecurity/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190731165048" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cisco_logo_16507878__gavril_margittai__dreamstimecom.jpg"></a>
          <h3><a href="/article/664827/cisco-whistleblower-gets-first-false-claims-payout-over-cybersecurity/">Cisco whistleblower gets first False Claims payout over cyber security</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <h3><a href="http://www.cso.com.au/article/664734/nas-devices-firing-line-after-qnap-synology-iomega-devices-attacked/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">NAS devices in the firing line: After QNAP, Synology, Iomega devices attacked</a></h3>
          <p class="featured_on">CSO Online</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/664788/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital-melbourne/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190731165048" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cio-dell-emc-mel-lunch-065.jpg"></a>
          <h3><a href="/slideshow/664788/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital-melbourne/">In pictures: Roundtable - How to ‘thrive’ - and &#39;survive&#39; - in ...</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/664753/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190731165048" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cio-dell-syd-lunch-013.jpg"></a>
          <h3><a href="/slideshow/664753/pictures-cio-roundtable-how-thrive-survive-world-it-disruption-unlock-your-data-capital/">In pictures: Roundtable - How to ‘thrive’ - and &#39;survive&#39; - in ...</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    
    


    
    
    


    
    



<div class="ias-pagination" id="ias-pagination_664841">
	<a class="ias-next" data-sms="Drug investigations remain key use of ‘metadata’" data-image="https://d321cxw853vaeo.cloudfront.net/dimg/200x200/dimg/privacy_laptop_3.jpg" title="Data retention: Law enforcement accessed ‘metadata’ more than 296k times in FY18" data-article-nextid="664319" href="/article/664319/data-retention-law-enforcement-accessed-metadata-more-than-296k-times-fy18/">Data retention: Law enforcement accessed ‘metadata’ more than 296k times in FY18</a>
</div>

    

    
    <div id="clarity-context-data_664841" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;government&quot;, &quot;defence&quot;], &quot;author&quot;: &quot;George Nott&quot;, &quot;word_count&quot;: 502, &quot;publication_datetime&quot;: &quot;2019-08-01T05:20:00+00:00&quot;, &quot;score&quot;: 1, &quot;utm_medium&quot;: &quot;rss&quot;, &quot;utm_source&quot;: &quot;taxonomyfeed&quot;, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 679493608}">

    


  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












    </div><!-- lo-main -->
    

  


  </div><!-- site_columns -->
  <div id="site_columns_bottom"></div>  


















  </div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="/contacts">Editorial Contacts</a></li>
        <li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
        <li><a href="/privacy">Privacy Policy</a></li>
        <li><a href=>RSS</a></li>
        <li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
        <li><a href="/event/calendar">Events</a></li>
        <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
        <li><a href="/tax/news">News</a></li>
        <li><a href="/zones">Zones</a></li>
        <li><a href="/mediareleases/">IT Media Releases</a></li>
        <li><a href="/index.php/ssid;all">Slideshows</a></li>
        <li><a href="/video/">Videos</a></li>
      </ul>
    </div>
    
    <div class="lo-footer_bottom">
        <p class="lo-copyright">Copyright 2019 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

        <div id="footer_sites">
          IDG Sites:
          <a href="http://www.pcworld.idg.com.au">PC World</a> | 
          <a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
          <a href="http://www.cio.com.au">CIO</a> |
          <a href="http://www.cmo.com.au">CMO</a> |
          <a href="http://www.cso.com.au">CSO</a> | 
          <a href="http://www.techworld.com.au">Techworld</a> | 
          <a href="http://www.arnnet.com.au">ARN</a> | 
          <a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
        </div>
    </div>
    
    
  </div>
</footer>





<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20190801161937"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/rohan_world.js?release=20190801161937"></script>

  
  <div class="ad_scripts">
  
<div class="gpt-ad" id="gpt-ad-skin-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-over-the-page-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-otp-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-third-party-otp-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-teads-inread-5085641" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/tech_planet_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664841&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;government&quot;], &quot;kw&quot;: [&quot;processes&quot;, &quot;ERP&quot;, &quot;service&quot;, &quot;enterprise&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;tech_planet&quot;, &quot;careers&quot;, &quot;government&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




  
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20190801161937" charset="utf-8"></script>
  <script type="text/javascript">
  createAndDisplayAds();
  </script>
  </div>
  

<!--   <script type="text/javascript">
  $(".disqus-comment-count").bind('disqus-counts-loaded', function() {
    var obj = $(this);

    if (obj.text() == "0 Comments") {
      obj.text("").hide();
    }
  });
  </script> -->

  <script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/data3hack.js?release=20190801161937"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "george-nott");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'government');

trackEvent('Content Tags', 'Tag Impression', 'defence');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-664807');



</script>
<!-- End Google Analytics -->


    
  </div>

  
  
  <!-- Crazy Egg Tracking -->
  <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);  
  </script>
  

  
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

  <script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>

  


<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20190801161937";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["government", "defence"],'author':"George Nott",'word_count':502,'publication_datetime':"2019-08-01T05:20:00+00:00",'score':1,'utm_medium':"rss",'utm_source':"taxonomyfeed",'content_type':"article",'content_id':679493608
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 


     <script type="text/javascript">!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://spiffymachine.com/v2/0/qisOgQx7fv8mTAfuog78cheudn969bawO2M_sz-gTX1aQfoDQI7lCW71VZZtiiVmJam4ds8jgJ5p3UrW-lCtuSkquFvcl6j",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;!function(e,a,t,n){function r(){if(!window.frames[n]){var a=e.body;if(a){var t=e.createElement("iframe");t.style.display="none",t.name=n,a.appendChild(t)}else setTimeout(r,5)}}function c(){for(var e=[],t=0;t<arguments.length;t++)e.push(arguments[t]);s.q=s.q||[],"ping"===e[0]?e[2]({gdprAppliesGlobally:a.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):e.length&&s.q.push(e)}function i(e){try{return JSON.parse(e)}catch(a){}}function o(e){if(e){var a,t="__cmpCall",n="string"==typeof e.data&&e.data.indexOf(t)>=0;a=n?(i(e.data)||{})[t]:(e.data||{})[t],a&&s(a.command,a.parameter,function(t,r){var c={__cmpReturn:{returnValue:t,success:r,callId:a.callId}};e.source.postMessage(n?JSON.stringify(c):c,"*")})}}var s=a[t];r(),"function"!=typeof s&&(s=a[t]=c,a.addEventListener?a.addEventListener("message",o,!1):a.attachEvent&&a.attachEvent("onmessage",o))}(document,window,"__cmp","__cmpLocator");;</script>

<script type="text/javascript">
  var cmp_consent_starter=function () {
   
    window.admiral = window.admiral || function () { (admiral.q = admiral.q || []).push(arguments) };

    window.admiral("addEventListener", "cmp.loaded", function cmpLoaded(data) {
    
      //for EU user
      //for testing purpose change  if (data.euVisitor) to if(!data.euVisitor)
      if (data.euVisitor) {
        !data.consentKnown ?  window.admiral("show", "cmp.main") :   detectConsentStatus();
      //for non-EU user
      } else {
        runTracking();
      }
    });

    //when consent updating
    window.admiral('after', "cmp.updated", function cmpUpdated() {
      detectConsentStatus()
    });
    // Detect consent if switched to True
    function detectConsentStatus() {
      window.admiral("get", "cmp.consent", function( consents ){
        if (consents.publisherPurposes[2]) runTracking();
      });
    }
    // Run clarity tracking script
    function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
    }
  };
  cmp_consent_starter();
  
  //for scrolling page
  // implement page data here for asynchronous behaviour

 /* setInterval(function(){
    
    var pageTrackingData = {
      a:'scscscssc'
    }
    window.admiral('after', 'cmp.loaded', function( data ){
      window.admiral("get", "cmp.consent", function( consents ){
        if (data.euVisitor) {
          if( consents.publisherPurposes[2]) clarity_tracking_starter(pageTrackingData)
        } else {
          clarity_tracking_starter(pageTrackingData);
        }
      });
     
    });
  },5000)*/
</script>  

  <script async src="//js-sec.indexww.com/ht/p/183980-91716486974432.js"></script>
  
  
<!--   <script>
    var disqus_shortname = "";
  </script> -->
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20190801161937"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20190801161937"></script>
  <!--<script src="https://www.idgcdn.com.au/compressor-staticfiles/article/imgheader.js?release=20190801161937"></script>-->
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20190801161937"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20190801161937"></script>
  <script>
    ias_init('Computerworld');
  </script>


</div>

</body>
</html>
