Patch: SuSE CUPS flaw

SuSE has released a patch to address a flaw in the Common Unix Printing System (CUPS), a print spooler for Linux and Unix. The vulnerability could be exploited in a denial-of-service attack against the affected machine.

Products affected by the flaw include versions 7.2, 7.3, 8.0, 8.1, 8.2, SuSE Linux Desktop 1.0, SuSE Linux Enterprise Server 8 and UnitedLinux 1.0.

For more, go to: http://lists2.suse.com/archive/suse-security-announce/2003-Jun/0001.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Suse

Show Comments