Vulnerability: Buffer overflow in Debian eterm packages

Debian has identified a buffer overflow vulnerability exists in its eterm packages, which could be exploited by a malicious user to gain the privileges of the "utmp" group on the affected system.

More information is available at: http://www.debian.org/security/2003/dsa-309

Join the newsletter!

Or
Error: Please check your email address.

More about Debian

Show Comments