Flaw: Debian Epic IRC client

The Debian project advises a buffer overflow vulnerability has been discovered in Epic, an IRC client.

The flaw could be exploited to crash the client and potentially run arbitrary code with the privileges of the Epic user.

For more, go to: http://www.debian.org/security/2003/dsa-287

Join the newsletter!

Error: Please check your email address.

More about Debian

Show Comments

Market Place