Vulnerability: KDE PS/PDF file

The KDE project has warned a vulnerability exists in the way KDE processes PostScript (PS) and PDF files which could “potentially enable local or remote attackers to compromise the privacy of a vicitim's data and to execute arbitrary shell commands with the victim's privileges, such as erasing files or accessing or modifying data”.

The flaw affects all KDE 2 and 3 versions up to and including KDE 3.1.1.

More information is available at: http://www.kde.org/info/security/advisory-20030409-1.txt

Join the newsletter!

Error: Please check your email address.

More about KDE

Show Comments

Market Place