<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















  






  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
  <meta name="description" content="Cross-bank Salesforce instance helping bankers get mobile">
  <meta name="keywords" content="Cloud, cloud computing, Salesforce.com, salesforce, NAB, banks, National Australia (NAB)">
  <meta name="copyright" content="&copy; 2019 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="robots" content="index,follow, noarchive">
  
  <link rel="shortcut icon" href="https://d321cxw853vaeo.cloudfront.net/dimg/-1x-1//idg_sites/logos/computerworld.ico">
  
  
  <title>How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision - Computerworld</title>

  <script src="https://www.idgcdn.com.au/compressor-staticfiles/computerworld/modernizr.custom.js?release=20190306170731"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<link type="text/css" rel="stylesheet" media="all" href="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/rohan_world.css?release=20190306170731" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/brand_posts/style.css?release=20190306170731" media="screen,print" />




<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20190306170731"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Cloud', 'cloud computing', 'Salesforce.com', 'salesforce', 'NAB', 'banks', 'National Australia (NAB)'],
      audience: "enterprise",
      description: getMetaDescription(),
      article: {
        authors: "Rohan Pearce" === "None"?null:["Rohan Pearce"],
        description: "Last week marked a key milestone for a National Australia Bank push to modernise and rationalise its CRM landscape – a strategy underpinned by Salesforce’s cloud-based CRM system. After modest beginnings last year, NAB has finished migrating all of its small business bankers to Salesforce." === "None"?null:"Last week marked a key milestone for a National Australia Bank push to modernise and rationalise its CRM landscape – a strategy underpinned by Salesforce’s cloud-based CRM system. After modest beginnings last year, NAB has finished migrating all of its small business bankers to Salesforce.",
        id: "658525" === "None"?null:"658525",
        isInsiderContent: false,
        modifiedAt: "2019-03-06T20:35:45Z" === "None"?null:"2019-03-06T20:35:45Z",
        publishedAt: "2019-03-07T06:30:00Z" === "None"?null:"2019-03-07T06:30:00Z",
        source: "Computerworld",
        title: "How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>




<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/nab_4.jpg" />
<meta property="og:url" content="https://www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/" />
<meta property="og:description" content="Last week marked a key milestone for a National Australia Bank push to modernise and rationalise its CRM landscape – a strategy underpinned by Salesforce’s cloud-based CRM system. After modest beginnings last year, NAB has finished migrating all of its small business bankers to Salesforce." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ComputerworldAU" />
<meta name="twitter:title" content="How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision" />

<meta name="twitter:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/nab_4.jpg" />



<meta name="twitter:url" content="https://www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/" />






<meta name="news_keywords" content="Cloud, cloud computing, Salesforce.com, salesforce, NAB, banks, National Australia (NAB)">



<link rel="canonical" href="https://www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190306170731" media="all" rel="stylesheet" type="text/css">

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20190306170731" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20190306170731" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: Cloud" href="/rss/tag/cloud/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: cloud computing" href="/rss/tag/cloud-computing/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: Salesforce.com" href="/rss/tag/salesforcecom/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: salesforce" href="/rss/tag/salesforce/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: NAB" href="/rss/tag/nab/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: banks" href="/rss/tag/banks/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: National Australia (NAB)" href="/rss/tag/national-australia-nab/" />

<link rel="alternate" type="application/rss+xml" title="Computerworld: by Rohan Pearce" href="/rss/author/164847781/rohan-pearce/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190306170731" rel="stylesheet" type="text/css" />

<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190306170731" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/article/article_imgheader.css?release=20190306170731" />


</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
  <div class="lo-top_promo">
    <div class="lo-top_leaderboard">
      

<div class="gpt-ad" id="gpt-ad-top-banner-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    </div>
  </div>
  <header role="banner" class="lo-header" id="lo-header">
      
      <span class="lo-logo"><a href="/">Computerworld</a></span>
      
      
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

      <!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

      <div class="lo-header_menu_button" id="lo-header_menu_button">
        <span></span>
      </div>
      <div class="lo-header_menu_drawer">
        
        
        <nav class="lo-header_menu lo-header_nav">
          <ul>
            <li>
              <a href="/tax/news">News</a>
            </li>
            
            <li class="super">
              <a href="#">Technology</a>
              <div class="lo-header_sub lo-header_sub_technology sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/tax/news">News</a></li>
                    <li><a href="/section/business">Business</a></li>
                    <li><a href="/section/cloud_computing">Cloud Computing</a></li>
                    <li><a href="/section/data_centre">Data Centre</a></li>
                    <li><a href="/section/gaming_dev">Gaming Dev</a></li>
                    <li><a href="/section/government">Government</a></li>
                    <li><a href="/section/infrastructure/">Infrastructure</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/mobility_wireless">Mobility</a></li>
                    <li><a href="/section/networking">Networking</a></li>
                    <li><a href="/section/open_source">Open Source</a></li>
                    <li><a href="/section/security">Security</a></li>
                    <li><a href="/section/servers">Servers</a></li>
                    <li><a href="/section/social_networking">Social Networking</a></li>
                    <li><a href="/section/software/">Software</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/software_development">Software Development</a></li>
                    <li><a href="/section/storage">Storage</a></li>
                    <li><a href="/section/tech_planet">Tech Planet</a></li>
                    <li><a href="/section/telecommunications">Telecoms</a></li>
                    <li><a href="/tax/tutorials">Tutorials</a></li>
                    <li><a href="/section/unified_communications">Unified Comms</a></li>
                    <li><a href="/section/virtualisation">Virtualisation</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
            
            <li class="super">
              <a href="#">Tools</a>
              <div class="lo-header_sub lo-header_sub_tools sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li><a href="/blog/">Blogs</a></li>
                    <li><a href="/contacts">Editorial Contacts</a></li>
                    <li><a href="/event">Events</a></li>
                    <li><a href="/mediareleases/">IT Media Releases</a></li>
                    <li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
                  </ul>
                  <ul>
                    <li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
                    <li><a href="/nbn/">NBN</a></li>
                    <li><a href="/rss/">RSS</a></li>
                    <li><a href="/slideshow/">Slideshows</a></li>
                    <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
                  </ul>
                  <ul>
                    <li><a href="/video/">Videos</a></li>
                    <li><a href="/zones">Zones</a></li>
                    <li><a href="/jobs/">Jobs</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
            
            <li class="super">
              <a href="#">Whitepapers</a>
              <div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
                    <li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
                    <li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
                    <li><a href="/whitepaper/tag/CRM">CRM</a></li>
                    <li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
                    <li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
                    <li><a href="/whitepaper/tag/network">Network</a></li>
                    <li><a href="/whitepaper/tag/security">Security</a></li>
                    <li><a href="/whitepaper/tag/storage">Storage</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
                    <li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
                    <li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
                    <li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
                    <li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
          </ul>
        </nav>
        
        <div class="lo-header_menu lo-header_action">
          <ul>
            <li class="user super">
            
            
              <a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
              <div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
                <form class="lo-header_sub_content" action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='1rX6gTzdnBindtwMpFwllLJLEtWOGvATTcaWyFP7009NMFXbkXlY8Kz6eRbsk5sy' />

                   <input type="submit" value="Log in" id="login-submit" name="op">
                   <p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
                  <p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
                 </form>
              </div>
              
            
            </li>
            <li class="search">
              <div class="lo-header_search" id="lo-header_search">
                <span class="lo-header_search_button"></span>

                <div id="lo-header_search_form">
                  <form action="/search/" method="get">
                    <input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
                    <input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
                  </form>
                </div>
              </div>
            </li>
          </ul>
        </div>
        
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

      </div>

  </header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  <div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

  

  <div id="art-next_signifier" class="art-next_signifier">
    <div class="art-next_signifier_content">
      <span class="art-next_signifier_image" id="art-next_signifier_image"></span>
      <h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
    </div>
  </div>


  

  <div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_658525" data-article-id="658525" data-article-headline="How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision" data-article-url="/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/">

    <meta itemprop="sourceOrganization" content="Computerworld" />
    <article class="art-article full">

      
      <header class="art-header art-header_imgheader">
        <div class="art-header_wrap">
          <div class="art-header_content">
            <h1 itemprop="name" class="art-title">How Salesforce is helping deliver National Australia Bank’s ‘One NAB’ vision</h1>
            <div class="art-sms_wrap"><p class="art-sms sms">Cross-bank Salesforce instance helping bankers get mobile</p></div>
          </div>

          
          
          <div class="art-header_image_thumbnail">
            <img alt="" src="https://d321cxw853vaeo.cloudfront.net/article/images/100x100/dimg/nab_4.jpg" data-adaptive-background>
          </div>
          <div class="art-header_background">
            <svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
              <defs>
                <linearGradient id="art-fadeGrad" y2="0" x2="1">
                  <stop offset="0" stop-color="white" stop-opacity="0"/>
                  <stop offset="0.5" stop-color="white" stop-opacity="1"/>
                  <stop offset="1" stop-color="white" stop-opacity="1"/>
                </linearGradient>
                <mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
                  <rect width="1" height="1" fill="url(#art-fadeGrad)"/>
                </mask>

                <linearGradient id="art-fadeGradVertical" y2="1" x2="0">
                  <stop offset="0" stop-color="white" stop-opacity="0"/>
                  <stop offset="0.5" stop-color="white" stop-opacity="1"/>
                  <stop offset="1" stop-color="white" stop-opacity="1"/>
                </linearGradient>
                <mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
                  <rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
                </mask>

              </defs>


              <image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="https://d321cxw853vaeo.cloudfront.net/article/images/600x400/dimg/nab_4.jpg"/>

              <div class="art-header_caption">
              

              
              <span class="image-license">
              
                <span>Credit:  Dreamstime </span>
              

              
              </span>
              
              </div>
            </svg>
          </div>
          
          
        </div>

        
        

        
        



<div class="art-social article_social" id="article_social_0" data-article-id="658525" data-article-url="https://www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/">
	<div class="art-byline art-byline_withpic">

		
			<a class="art-author_pic" href="/author/164847781/rohan-pearce/articles">
			
				<img src="https://d321cxw853vaeo.cloudfront.net/author/100x100/authors/byline_1.jpg" alt="Rohan Pearce">
			
			</a>
		

		<span class="art-author">
		
      <!-- Condition to display the Channel Asia instead of Channel Asia Singapore for the authors on Channel Asia sites -->
			<a href="/author/164847781/rohan-pearce/articles">Rohan Pearce (Computerworld)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">07 March, 2019 06:30</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/658525/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/&amp;amp;t=How%20Salesforce%20is%20helping%20deliver%20National%20Australia%20Bank%E2%80%99s%20%E2%80%98One%20NAB%E2%80%99%20vision">-</a></li>
		<li class="linkedin_li">
			<a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/&amp;title=How%20Salesforce%20is%20helping%20deliver%20National%20Australia%20Bank%E2%80%99s%20%E2%80%98One%20NAB%E2%80%99%20vision">
				<span class="s">share</span>
			</a>
		</li>
		<li class="twitter_li">
			<a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=How%20Salesforce%20is%20helping%20deliver%20National%20Australia%20Bank%E2%80%99s%20%E2%80%98One%20NAB%E2%80%99%20vision&amp;url=http%3A//www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/">

			</a>
		</li>
		<li class="gplus_li">
			<a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/">
			
			</a>
		</li>
		
		<li class="print_li">
			<a class="line print" title="print this article" href="/article/print/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/" rel="nofollow">
				print
			</a>
		</li>
		
		<li class="email_li">
			<a class="line email" title="email this article" href="mailto:?subject=How%20Salesforce%20is%20helping%20deliver%20National%20Australia%20Bank%E2%80%99s%20%E2%80%98One%20NAB%E2%80%99%20vision&amp;amp;body=http%3A//www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/">
				email
			</a>
		</li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20190306170731"></script>
<script>
// var social_float_disable = true;
</script>

        

        
        

      </header>
      

      <div class="art-header_extra">
        
        
        <a href="#art-comments_658525" data-disqus-identifier="/article/658525/" class="art-comment_count">Comments</a>
      </div>

      <div itemprop="articleBody" class="art-body body">


      
      
      
      
      
      
      

      
      













	
<p>Last week marked a key milestone for a National Australia Bank push to modernise and rationalise its CRM landscape – a strategy underpinned by Salesforce’s cloud-based CRM system. After modest beginnings last year, NAB has finished migrating all of its small business bankers to Salesforce.
  </p><p>Ultimately, some 10,000 people are expected to use cross-bank Salesforce instance. A little over 12 months ago a compact team comprising a handful of people was tasked with the ambitious program. A year on and that team has grown to more than 100 people, the Salesforce World Tour conference in Sydney heard yesterday.
  </p><p>Although the aim is to roll out the platform across the bank, “We also knew we would have to start somewhere,” Amilia Hird, NAB’s product owner, CRM, said.
  </p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["658525"], "idgau_tax": ["news"], "site": ["cw"], "tag": ["cloud-computing", "cloud"], "kw": ["management", "service", "mobility", "mobile", "aws", "banking", "Oracle", "data", "cloud"], "sect": ["cloud_computing"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-3532556">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>The rollout began in NAB’s business banking arm in July last year – a natural choice because of NAB’s ambition to be the “world’s best business bank,” Hird said. To begin with, just 29 bankers were given access to Salesforce. For the first time that enabled them to get access to customer data on their mobile devices – giving them the opportunity to leverage the CRM system while they were out meeting customers.
  </p><p>“This was a great  way for us to test and learn not only the technology but our change approach -- how we roll out and engage with bankers,” Hird said. “It meant that very quickly we had a feedback loop back to our delivery teams.”
  </p><p>“We knew right from the get-go that the value of bankers using Salesforce and our staff using Salesforce came from the organisation-wide taking Salesforce on and where possible using it in the same way,” Hird said.
  </p><p>NAB is one of the first organisations in Australia to employ the Salesforce Financial Services Cloud, Kirsten Roach, NAB’s head of technology – CRM sales and service, told the conference. The bank is using Shield to encrypt data and a number of its developers are using Salesforce DX for lifecycle management.
  </p><p>Hird said it remains a “huge task ahead” to roll Salesforce out in the complex environment of NAB. “We’re continuing to release features – and [as of] last Monday the rest of those 29 bankers’ teams are now using Salesforce as well,” she told the conference.
  </p><p>The next step will be finish delivering it to other teams in the business bank before moving on to the rest of the group.
  </p><aside id="brand-post-promo-placeholder-slot"></aside><p><strong>‘One NAB’</strong>
</p><p>The rollout is part of delivering on the bank’s ‘One NAB’ strategy of simplification, Roach said
  </p><p>At the start of the cross-bank Salesforce implementation the CRM team was faced with a complex environment that included 12 systems dealing with customer management and sales management.
  </p><p>“That’s really quite difficult in terms of making change,” she said. “Quite often you have to make a change across multiple platforms at the same time to sustain capability. It’s also really hard to retain skills.”
  </p><p>Those systems included a Siebel 6.2 instance that Roach said had “code from 15 years ago when I was a child”, some Oracle CRM On Demand, and a number of existing Salesforce instances.
  </p><p>“One of the key pillars of NAB’s strategy has been around simplification. That’s not only from a technology standpoint in terms of consolidating and having one asset to maintain – it’s also in terms of the bankers’ experience, in terms of the number of applications we’re asking them to use,” she added.
  </p><p>Roach said that master data sits outside Salesforce, so integration has been an ongoing challenge for her team. At first, data was delivered through a daily batch update.
  </p><p>“Very soon we were challenged to put AWS into the mix and get real-time customer updates to our bankers – so not only are we rolling out Salesforce we’re rolling out a new technology in AWS and training our people on that… for the first time ever we’ve put customer data in the hands of bankers on their mobile phones, which is unheard of in our organisation.”
  </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.computerworld.com.au/article/658509/cloud-key-sensis-embracing-change/"><img src="https://d321cxw853vaeo.cloudfront.net/dimg/120x120/dimg/cloud_arrows_1.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.computerworld.com.au/article/658509/cloud-key-sensis-embracing-change/">Cloud key to Sensis embracing change</a></span>
</div>
</aside><p>Roach’s team has focused on the future with a “roadmap view,” she said, making sure that the system could scale.
  </p><p>“This roadmap view meant we knew there was a lot more work coming,” she said. From the start, they have taken a DevOps approach including automated testing, automated deployment and code scans. Even when only 29 bankers had access to the instance those bankers “had this great big infrastructure behind them [because there] was very soon going to start being a lot more bankers,” she said.
  </p><p>The Salesforce implementation and move to slash the complexity of the bank’s CRM landscape take place amid a broader push by NAB to leverage cloud services. The bank revealed last year that by the end of 2019 it intends to <a href="https://www.computerworld.com.au/article/650233/nab-move-some-core-banking-systems-amazon-cloud/">move more than 300 applications</a>, including some core banking systems, to the cloud.
  </p><p>In the 12 months to the end of September 2018, NAB <a href="https://www.computerworld.com.au/article/649048/nab-aims-shift-more-than-third-applications-cloud/">migrated 3 per cent of its applications to the cloud</a>. The bank has an <a href="https://www.computerworld.com.au/article/635990/nab-offer-cloud-training-2000-employees/">internal cloud training program call ‘NAB Cloud Guild’</a>.
</p><p></p>




      
      

        
      

      


      
      

      
      <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="28" id="id_newsletter" />
    <input type="hidden" value="https://www.computerworld.com.au/article/658525/how-salesforce-helping-deliver-national-australia-bank-one-nab-vision/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

      


        
      
      <p class="tags">
        Tags <a href="/tag/cloud/">Cloud</a><a href="/tag/cloud-computing/">cloud computing</a><a href="/tag/salesforcecom/">Salesforce.com</a><a href="/tag/salesforce/">salesforce</a><a href="/tag/nab/">NAB</a><a href="/tag/banks/">banks</a><a href="/tag/national-australia-nab/">National Australia (NAB)</a>
      </p>
      
      
      
      
      
        
      
      <p class="tags companies">
        More about <a href="/company//"></a><a href="/company/australia/">Australia</a><a href="/company/aws/">AWS</a><a href="/company/dx/">DX</a><a href="/company/nab/">NAB</a><a href="/company/national_australia_bank/">National Australia Bank</a><a href="/company/oracle/">Oracle</a>
      </p>
      
      
      
      



      









      </div><!-- body -->

    </article>


    <div class="art-sidebar">
      
      
    
    
    <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/658460/project-winterrose-government-prepares-to-build-out-protective-dns-service/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/security_green_red_shield_5.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/658460/project-winterrose-government-prepares-to-build-out-protective-dns-service/">Project WINTERROSE: Government prepares to build out ‘protective DNS’ service</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/658407/oracle-attacks-google-over-data-collection-online-ad-dominance/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/oracle_sign_prague.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/658407/oracle-attacks-google-over-data-collection-online-ad-dominance/">Oracle attacks Google over data collection, online ad dominance</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/658335/facebook-makes-inroads-enterprises-workplace/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/lukes_pic.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/658335/facebook-makes-inroads-enterprises-workplace/">Facebook makes inroads in enterprises with Workplace</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/658364/nbn-co-sky-muster-satellite-service-hit-by-outage-telco-says/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/nbn-co-launchpad.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/658364/nbn-co-sky-muster-satellite-service-hit-by-outage-telco-says/">Software update knocks NBN Co’s Sky Muster satellite service offline</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/658365/thales-and-telstra-partner-to-manage-drone-filled-skies/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/telstra_labs_master_07.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/658365/thales-and-telstra-partner-to-manage-drone-filled-skies/">Thales and Telstra partner to manage drone filled skies</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/658333/linx-group-rolls-out-company-wide-vr-safety-training/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/80x50/dimg/mobile-conveyor2-1500px.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/658333/linx-group-rolls-out-company-wide-vr-safety-training/">LINX Group rolls out company-wide VR safety training</a></h3>
		</li>
	
	</ul>
</aside>





    

    

    
    
    
    
    
    
    
    
    
    

    

    
    
    
                
    <aside class="lo-rhs_box lo-rhs_readmore read_more">
            <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
            <ul class="lo-list rhs-web-event">
                  
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365677/dell-emc-vmware/video/"><span>Dell EMC VMware</span></a>
                                  <a href="/webinar/365677/dell-emc-vmware/video/"><h3>Dell EMC | VMware - Better Together for Your Business</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365674/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation_dell-emc-logo.png" alt="" /></a>
                                  <a href="/webinar/365674/computerworld-webinar-flash-forward-how-to-deliver-real-outcomes-in-the-age-of-storage-innovation/video/"><h3>Computerworld Webinar: Flash-Forward: How to deliver real outcomes in the age of storage innovation</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365672/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost_nutanix_logo.png" alt="" /></a>
                                  <a href="/webinar/365672/computerworld-live-webinar-deep-dive_how-to-modernise-the-datacentre-to-cut-complexity-and-cost/video/"><h3>Computerworld Live Webinar | Deep Dive_How to Modernise the Datacentre to Cut Complexity and Cost</h3></a>
                          </li>
                   

            </ul>
    </aside>
    

    
    
    
    

    
    
    <div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    
<script src="https://jobs.computerworld.com.au/js/widget.js" data-origin="https://jobs.computerworld.com.au" data-widget-title="Latest Jobs" data-limit ="3" type="text/javascript"></script>
<div id="job-widget-container"></div>


    


    



<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/374079/global-threat-intelligence-infographic-apac/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/action-adults-business-926984.jpg" /></a>
		<h3><a href="/whitepaper/374079/global-threat-intelligence-infographic-apac/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Global Threat Intelligence Infographic APAC</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373932/forrester-total-economic-impact-study-cost-savings-and-business-benefits-enabled-by-adobe-acrobat-dc/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/total_economic_1.png" /></a>
		<h3><a href="/whitepaper/373932/forrester-total-economic-impact-study-cost-savings-and-business-benefits-enabled-by-adobe-acrobat-dc/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Forrester Total Economic Impact Study: Cost Savings and Business Benefits Enabled by Adobe Acrobat DC</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373930/electronic-signatures-in-australia-legal-considerations-and-recommended-best-practices/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/40x52/whitepapers/thumbnails/electronic_sugnatures.png" /></a>
		<h3><a href="/whitepaper/373930/electronic-signatures-in-australia-legal-considerations-and-recommended-best-practices/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Electronic signatures in Australia : Legal considerations and recommended best practices</a></h3>
	</li>
	
	</ul>
</aside>



  
      
    </div>



    <div class="art-extra">

    
    <div class="art-comments" id="art-comments_658525">
    <a class="art-comment_show" data-disqus-identifier="/article/658525/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/658525/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/658525/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
      



      

      
      <div class="lo-bottom_boombox bottom_boombox">
      
<div class="gpt-ad" id="gpt-ad-main-column-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="https://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


      </div>
      


      <!-- <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20190306170731"></script> -->

      



      
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



    </div>

    
    
    <aside class="art-readnext readnext">
      <h2>Read next</h2>
      <ul>
        
        
        
        <li>
          
          
          

          <a class="image" href="/article/658416/mortgage-choice-rolls-new-core-platform-brokers/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190306170731" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/houses_1.jpg"></a>
          <h3><a href="/article/658416/mortgage-choice-rolls-new-core-platform-brokers/">Mortgage Choice rolls out new core broker platform</a></h3>

          

        </li>
        
        <li>
          
          
          

          <a class="image" href="/article/658328/mobile-data-usage-climbs-fixed-line-still-king-accc-says/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190306170731" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/mobile_phone_in_hands_2.jpg"></a>
          <h3><a href="/article/658328/mobile-data-usage-climbs-fixed-line-still-king-accc-says/">Mobile data usage climbs but fixed-line still king, ACCC says</a></h3>

          

        </li>
        
        <li>
          
          
          

          
          <a class="image" href="http://www.cso.com.au/article/658473/cisco-live-low-hanging-fruit-runs-cybercriminals-getting-creative-must-too/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190306170731" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/img_5102_4.jpg"></a>
          
          <h3><a href="http://www.cso.com.au/article/658473/cisco-live-low-hanging-fruit-runs-cybercriminals-getting-creative-must-too/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">As low-hanging fruit runs out, cybercriminals are getting creative – and you ...</a></h3>
          <p class="featured_on">CSO Online</p>

          

        </li>
        
        

        
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/657120/gallery-microsoft-new-technology-centre-sydney/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190306170731" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/mtc_-_welcome.jpg"></a>
          <h3><a href="/slideshow/657120/gallery-microsoft-new-technology-centre-sydney/">Gallery: Microsoft&#39;s new Technology Centre in Sydney</a></h3>
        </li>
        
        
        
        <li class="gallery">
          <a class="image" href="/slideshow/648918/pictures-flash-forward-how-deliver-real-outcomes-age-storage-innovation-sydney-breakfast/"><img class="lazyload" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20190306170731" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cw-dell-009.jpg"></a>
          <h3><a href="/slideshow/648918/pictures-flash-forward-how-deliver-real-outcomes-age-storage-innovation-sydney-breakfast/">In Pictures: Flash Forward: How to deliver real outcomes in the age ...</a></h3>
        </li>
        
        
        
      </ul>
    </aside>
    
    


    
    
    


    
    



<div class="ias-pagination" id="ias-pagination_658525">
	<a class="ias-next" data-sms="Company seeks to fend off telco efforts to grab more mmWave spectrum" data-image="https://d321cxw853vaeo.cloudfront.net/dimg/200x200/dimg/viasat_3_w_alpha.jpg" title="Australia could host ground infrastructure for next-gen Viasat satellite" data-article-nextid="657535" href="/article/657535/australia-could-host-ground-infrastructure-next-gen-viasat-satellite/">Australia could host ground infrastructure for next-gen Viasat satellite</a>
</div>

    

    
    <div id="clarity-context-data_658525" data-context="{&quot;event_type&quot;: &quot;pageview&quot;, &quot;tags&quot;: [&quot;Cloud&quot;, &quot;cloud computing&quot;, &quot;Salesforce.com&quot;, &quot;salesforce&quot;, &quot;NAB&quot;, &quot;banks&quot;, &quot;National Australia (NAB)&quot;], &quot;author&quot;: &quot;Rohan Pearce&quot;, &quot;word_count&quot;: 853, &quot;publication_datetime&quot;: &quot;2019-03-06T19:30:00+00:00&quot;, &quot;score&quot;: 1, &quot;content_type&quot;: &quot;article&quot;, &quot;content_id&quot;: 711706047}">

    


  </div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












    </div><!-- lo-main -->
    

  


  </div><!-- site_columns -->
  <div id="site_columns_bottom"></div>  


















  </div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="/contacts">Editorial Contacts</a></li>
        <li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
        <li><a href="/privacy">Privacy Policy</a></li>
        <li><a href=>RSS</a></li>
        <li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
        <li><a href="/event/calendar">Events</a></li>
        <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
        <li><a href="/tax/news">News</a></li>
        <li><a href="/zones">Zones</a></li>
        <li><a href="/mediareleases/">IT Media Releases</a></li>
        <li><a href="/index.php/ssid;all">Slideshows</a></li>
        <li><a href="/video/">Videos</a></li>
      </ul>
    </div>
    
    <div class="lo-footer_bottom">
        <p class="lo-copyright">Copyright 2019 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

        <div id="footer_sites">
          IDG Sites:
          <a href="http://www.pcworld.idg.com.au">PC World</a> | 
          <a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
          <a href="http://www.cio.com.au">CIO</a> |
          <a href="http://www.cmo.com.au">CMO</a> |
          <a href="http://www.cso.com.au">CSO</a> | 
          <a href="http://www.techworld.com.au">Techworld</a> | 
          <a href="http://www.arnnet.com.au">ARN</a> | 
          <a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
        </div>
    </div>
    
    
  </div>
</footer>


  <div id="float_leaderboard_bottom">
    
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  </div>




<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20190306170731"></script>
  <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/rohan_world.js?release=20190306170731"></script>

  
  <div class="ad_scripts">
  
<div class="gpt-ad" id="gpt-ad-skin-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-over-the-page-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-otp-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-third-party-otp-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-teads-inread-3532556" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/cloud_computing_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;658525&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;tag&quot;: [&quot;cloud-computing&quot;, &quot;cloud&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;service&quot;, &quot;mobility&quot;, &quot;mobile&quot;, &quot;aws&quot;, &quot;banking&quot;, &quot;Oracle&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>




  
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20190306170731" charset="utf-8"></script>
  <script type="text/javascript">
  createAndDisplayAds();
  </script>
  </div>
  

<!--   <script type="text/javascript">
  $(".disqus-comment-count").bind('disqus-counts-loaded', function() {
    var obj = $(this);

    if (obj.text() == "0 Comments") {
      obj.text("").hide();
    }
  });
  </script> -->

  <script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/rohan_world/data3hack.js?release=20190306170731"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "rohan-pearce");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'cloud');

trackEvent('Content Tags', 'Tag Impression', 'cloud computing');

trackEvent('Content Tags', 'Tag Impression', 'salesforce.com');

trackEvent('Content Tags', 'Tag Impression', 'salesforce');

trackEvent('Content Tags', 'Tag Impression', 'nab');

trackEvent('Content Tags', 'Tag Impression', 'banks');

trackEvent('Content Tags', 'Tag Impression', 'national australia (nab)');



</script>
<!-- End Google Analytics -->


    &lt;img height=&quot;1&quot; width=&quot;1&quot; style=&quot;border-style:none;&quot; alt=&quot;&quot; src=&quot;//insight.adsrvr.org/track/evnt/?adv=bitgblf&amp;ct=0:jkis3bum&amp;fmt=3&quot;/&gt;
  </div>

  
  
  <!-- Crazy Egg Tracking -->
  <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);  
  </script>
  

  
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

  <script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>

  


<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20190306170731";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Cloud", "cloud computing", "Salesforce.com", "salesforce", "NAB", "banks", "National Australia (NAB)"],'author':"Rohan Pearce",'word_count':853,'publication_datetime':"2019-03-06T19:30:00+00:00",'score':1,'content_type':"article",'content_id':711706047
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 


     <script type="text/javascript">!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://spiffymachine.com/v2/0/qisOgQx7fv8mTAfuog78cheudn969bawO2M_sz-gTX1aQfoDQI7lCW71VZZtiiVmJam4ds8jgJ5p3UrW-lCtuSkquFvcl6j",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;!function(e,a,t,n){function r(){if(!window.frames[n]){var a=e.body;if(a){var t=e.createElement("iframe");t.style.display="none",t.name=n,a.appendChild(t)}else setTimeout(r,5)}}function c(){for(var e=[],t=0;t<arguments.length;t++)e.push(arguments[t]);s.q=s.q||[],"ping"===e[0]?e[2]({gdprAppliesGlobally:a.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):e.length&&s.q.push(e)}function i(e){try{return JSON.parse(e)}catch(a){}}function o(e){if(e){var a,t="__cmpCall",n="string"==typeof e.data&&e.data.indexOf(t)>=0;a=n?(i(e.data)||{})[t]:(e.data||{})[t],a&&s(a.command,a.parameter,function(t,r){var c={__cmpReturn:{returnValue:t,success:r,callId:a.callId}};e.source.postMessage(n?JSON.stringify(c):c,"*")})}}var s=a[t];r(),"function"!=typeof s&&(s=a[t]=c,a.addEventListener?a.addEventListener("message",o,!1):a.attachEvent&&a.attachEvent("onmessage",o))}(document,window,"__cmp","__cmpLocator");;</script>

<script type="text/javascript">
  var cmp_consent_starter=function () {
   
    window.admiral = window.admiral || function () { (admiral.q = admiral.q || []).push(arguments) };

    window.admiral("addEventListener", "cmp.loaded", function cmpLoaded(data) {
    
      //for EU user
      //for testing purpose change  if (data.euVisitor) to if(!data.euVisitor)
      if (data.euVisitor) {
        !data.consentKnown ?  window.admiral("show", "cmp.main") :   detectConsentStatus();
      //for non-EU user
      } else {
        runTracking();
      }
    });

    //when consent updating
    window.admiral('after', "cmp.updated", function cmpUpdated() {
      detectConsentStatus()
    });
    // Detect consent if switched to True
    function detectConsentStatus() {
      window.admiral("get", "cmp.consent", function( consents ){
        if (consents.publisherPurposes[2]) runTracking();
      });
    }
    // Run clarity tracking script
    function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
    }
  };
  cmp_consent_starter();
  
  //for scrolling page
  // implement page data here for asynchronous behaviour

 /* setInterval(function(){
    
    var pageTrackingData = {
      a:'scscscssc'
    }
    window.admiral('after', 'cmp.loaded', function( data ){
      window.admiral("get", "cmp.consent", function( consents ){
        if (data.euVisitor) {
          if( consents.publisherPurposes[2]) clarity_tracking_starter(pageTrackingData)
        } else {
          clarity_tracking_starter(pageTrackingData);
        }
      });
     
    });
  },5000)*/
</script>  

  
  
<!--   <script>
    var disqus_shortname = "";
  </script> -->
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20190306170731"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20190306170731"></script>
  <!--<script src="https://www.idgcdn.com.au/compressor-staticfiles/article/imgheader.js?release=20190306170731"></script>-->
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/infinitescroll.js?release=20190306170731"></script>
  <script src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20190306170731"></script>
  <script>
    ias_init('Computerworld');
  </script>


</div>

</body>
</html>
