Update: Mandrake ptrace vulnerability

Mandrake has released updated 2.4 kernel packages to fix a bug in the kernel module loader code which could allow a local user to gain root privileges.

The bug affects Mandrake Linux 8.2, 8.2/PPC and Multi Network Firewall 8.2.

For more go to: http://www.mandrakesecure.net/en/advisories/advisory.php?name=MDKSA-2003:038-1

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Mandrake

Show Comments