Vulnerabilities: Cisco platforms

Cisco reports Nessus security scanner software has identified FTP and Telnet vulnerabilities in the Cisco ONS15454 Optical Transport Platform, the Cisco ONS15327 Edge Optical Transport Platform, the Cisco ONS15454SDH Multiplexer Platform, and the Cisco ONS15600 Multiservice Switching Platform.

According to the security advisory, Cisco ONS15454 hardware running ONS Releases 3.0 through Release 3.4.1, Cisco ONS15327 and ONS15454SDH hardware running ONS Releases 3.3 through Release 3.4.1, and Cisco ONS15600 hardware running ONS Release 1.0 are all affected by these vulnerabilities.

More information, including workarounds, can be found at: http://www.cisco.com/warp/public/707/cisco-sa-20030501-ons.shtml

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place