Patch: Password flaw in Irix LDAP

SGI has released a patch to address a flaw present in way certain passwords are verified in the implementation of LDAP for its Irix operating system. This flaw could allow a malicious user to log on without a password.

Versions 6.5 to 6.5.19 all contain the flaw.

For more, go to: ftp://patches.sgi.com/support/free/security/advisories/20030407-01-P

Join the newsletter!

Error: Please check your email address.

More about SGI Australia

Show Comments

Market Place