Flaw: Cisco Access Control Server for Windows

Cisco warns a buffer overflow vulnerability exists in its Access Control Server (ACS) for Windows, which could be exploited in a denial-of-service attack or to gain administrative privileges on the affected machine.

Cisco Secure ACS versions up to and including version 2.6.4 , 3.0.3, and 3.1.1 are affected by this vulnerability.

More information is available at: http://www.cisco.com/warp/public/707/cisco-sa-20030423-ACS.shtml

Join the newsletter!

Error: Please check your email address.

More about Australian Computer Society

Show Comments

Market Place