Patch: Microsoft Indexing Services Cross Site Scripting Vulnerability

Microsoft has released a patch that eliminates a security vulnerability in its Indexing Services for Windows 2000. This vulnerability could allow a malicious web site operator to misuse another web site as a means of attacking users.

Both Microsoft Indexing Services for Windows 2000 and Indexing Services for Windows NT 4.0 are affected.

More information and the patch are available at: http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/ms00-084.asp

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Microsoft

Show Comments