Vulnerability: Apache HTTP Server 2.x

iDefence Security Advisory warns a memory leak in the Apache HTTP Server could be exploited by a remote attacker to instigate a denial of service attack and render the Apache HTTP daemon unavailable.

Both the Windows and Unix implementations of Apache HTTP Server 2.0.44 are vulnerable; all 2.x versions up to and including 2.0.44 are most likely vulnerable as well.

More information is available at: http://www.idefense.com/advisory/04.08.03.txt

Join the newsletter!

Error: Please check your email address.

More about ApacheiDefense

Show Comments

Market Place