Vulnerability: Microsoft Proxy Server 2.0 and ISA Server 2000

iDefence Security Advisory warns a vulnerability exists in ISA Server and MS Proxy 2.0 that allows attackers to cause a denial-of-service condition by spoofing a specially crafted packet to the target system.

According to the Advisory, “another impact of this vulnerability is the capability of a remote attacker to generate an infinite packet storm between two unpatched systems implementing ISA Server or MS Proxy 2.0 over the Internet”.

More information is available at: http://www.idefense.com/advisory/04.09.03.txt

Join the newsletter!

Error: Please check your email address.

More about iDefenseMicrosoft

Show Comments

Market Place