Patch: SCO /dev/X permissions flaw

SCO has released a patch to address a /dev/X directory permissions flaw, which could be exploited in a denial of service attack.

UnixWare 7.1.1, Open UNIX 8.0.0 and UnixWare 7.1.3 based on the Standard X Distribution were all found to be vulnerable.

The patch is available at the following site: ftp://ftp.sco.com/pub/updates/UnixWare/CSSA-2003-SCO.4.2

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.
Show Comments