Vulnerability: Linux: KDE rlogin.protocol and telnet.protocol

KDE warns the implementation of the rlogin protocol and the telnet protocol in certain KDE systems could allow a remote attacker to execute arbitrary commands on the system using the user’s account privileges.

All KDE 2 releases starting with KDE 2.1 and all KDE 3 releases (up to 3.0.4 and 3.1rc3) are affected by this vulnerability.

The KDE Security Advisory is available at:

Join the newsletter!

Error: Please check your email address.

More about KDE

Show Comments