Flaw: Microsoft Windows Script Engine

Microsoft warns a flaw exists in the way by which the Windows Script Engine for JScript processes information. An attacker could exploit the vulnerability by constructing a web page that, when visited by the user, would execute code of the attacker's choice with the user's privileges.

The flaw impacts Windows 98, Windows 98 Second Edition Windows Me, Windows NT 4.0, Windows NT 4.0 Terminal Server Edition, Windows 2000 and Windows XP.

More information, including a patch, are available from Microsoft: http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/ms03-008.asp

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Microsoft

Show Comments