Vulnerability: SCO OpenLinux command line buffer overflows

SCO advises that the slocate command suffers from two command line buffer overflows. Affected systems include: OpenLinux 3.1.1 Server, OpenLinux 3.1.1 Workstation, OpenLinux 3.1 Server, and OpenLinux 3.1 Workstation.

More information can be found at http://www.sco.com/support/security/index.html

Join the newsletter!

Or
Error: Please check your email address.
Show Comments