<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















  




  <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta http-equiv="Content-Language" content="en-AU">
  <meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
  <meta name="description" content="IBM is touting the new pervasive encryption capabilities of its z14 mainframe as a way to reduce the risk of data breaches">
  <meta name="keywords" content="Computerworld, Computerworld Magazine, computers, information technology, technology strategy, IT and business, IDG, information, telecommunications, networking, ebusiness, open systems, ASP, B2B, B2C, banking and finance, business, call centres, communications, CRM, ERP, government, Hacking, IT Management, Linux, operating systems, recruitment, SAN, security, storage, supercomputers, Unix, WAP, Windows 2000, XML">
  <meta name="copyright" content="&copy; 2017 IDG Communications">
  <meta name="resource-type" content="document">
  <meta name="robots" content="index,follow, noarchive">
  
  <link rel="shortcut icon" href="https://d321cxw853vaeo.cloudfront.net/dimg/-1x-1//idg_sites/logos/computerworld.ico">
  
  
  <title>IBM wants you to encrypt everything with its new mainframe - Computerworld</title>

  <script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/computerworld/modernizr.custom.js?release=20170718155859"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<link type="text/css" rel="stylesheet" media="all" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/rohan_world.css?release=20170718155859" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/brand_posts/style.css?release=20170718155859" media="screen,print" />




<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="IBM wants you to encrypt everything with its new mainframe" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/ibm_z_1-100729283-orig.jpg" />
<meta property="og:url" content="https://www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/" />
<meta property="og:description" content="IBM wants businesses to use its new z14 mainframe to encrypt pretty much everything -- an approach to security it calls pervasive encryption." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ComputerworldAU" />
<meta name="twitter:title" content="IBM wants you to encrypt everything with its new mainframe" />

<meta name="twitter:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/ibm_z_1-100729283-orig.jpg" />



<meta name="twitter:url" content="https://www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/" />








<link rel="canonical" href="https://www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/" />


<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170718155859" media="all" rel="stylesheet" type="text/css">

<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/comment.css?release=20170718155859" media="all" rel="stylesheet" type="text/css">
<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/social.css?release=20170718155859" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: by Peter Sayer" href="/rss/author/410/peter-sayer/" />




<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170718155859" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/article_imgheader.css?release=20170718155859" />
<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/imgheader.js?release=20170718155859"></script>

</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
  <div class="lo-top_promo">
    <div class="lo-top_leaderboard">
      

<div class="gpt-ad" id="gpt-ad-top-banner-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



    </div>
  </div>
  <header role="banner" class="lo-header" id="lo-header">
      
      <span class="lo-logo"><a href="/">Computerworld</a></span>
      
      
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		IBM wants you to encrypt everything with its new mainframe
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

      <!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

      <div class="lo-header_menu_button" id="lo-header_menu_button">
        <span></span>
      </div>
      <div class="lo-header_menu_drawer">
        
        
        <nav class="lo-header_menu lo-header_nav">
          <ul>
            <li>
              <a href="/tax/news">News</a>
            </li>
            
            <li class="super">
              <a href="#">Technology</a>
              <div class="lo-header_sub lo-header_sub_technology sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/tax/news">News</a></li>
                    <li><a href="/section/business">Business</a></li>
                    <li><a href="/section/cloud_computing">Cloud Computing</a></li>
                    <li><a href="/section/data_centre">Data Centre</a></li>
                    <li><a href="/section/gaming_dev">Gaming Dev</a></li>
                    <li><a href="/section/government">Government</a></li>
                    <li><a href="/section/infrastructure/">Infrastructure</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/mobility_wireless">Mobility</a></li>
                    <li><a href="/section/networking">Networking</a></li>
                    <li><a href="/section/open_source">Open Source</a></li>
                    <li><a href="/section/security">Security</a></li>
                    <li><a href="/section/servers">Servers</a></li>
                    <li><a href="/section/social_networking">Social Networking</a></li>
                    <li><a href="/section/software/">Software</a></li>
                  </ul>
                  <ul>
                    <li><a href="/section/software_development">Software Development</a></li>
                    <li><a href="/section/storage">Storage</a></li>
                    <li><a href="/section/tech_planet">Tech Planet</a></li>
                    <li><a href="/section/telecommunications">Telecoms</a></li>
                    <li><a href="/tax/tutorials">Tutorials</a></li>
                    <li><a href="/section/unified_communications">Unified Comms</a></li>
                    <li><a href="/section/virtualisation">Virtualisation</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
            
            <li class="super">
              <a href="#">Tools</a>
              <div class="lo-header_sub lo-header_sub_tools sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li><a href="/blog/">Blogs</a></li>
                    <li><a href="/contacts">Editorial Contacts</a></li>
                    <li><a href="/event">Events</a></li>
                    <li><a href="/mediareleases/">IT Media Releases</a></li>
                    <li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
                  </ul>
                  <ul>
                    <li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
                    <li><a href="/nbn/">NBN</a></li>
                    <li><a href="/rss/">RSS</a></li>
                    <li><a href="/slideshow/">Slideshows</a></li>
                    <li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
                  </ul>
                  <ul>
                    <li><a href="/video/">Videos</a></li>
                    <li><a href="/zones">Zones</a></li>
                    <li><a href="/jobs/">Jobs</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
            
            <li class="super">
              <a href="#">Whitepapers</a>
              <div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
                <div class="lo-header_sub_content">
                  <ul>
                    <li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
                    <li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
                    <li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
                    <li><a href="/whitepaper/tag/CRM">CRM</a></li>
                    <li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
                    <li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
                    <li><a href="/whitepaper/tag/network">Network</a></li>
                    <li><a href="/whitepaper/tag/security">Security</a></li>
                    <li><a href="/whitepaper/tag/storage">Storage</a></li>
                  </ul>
                  <ul>
                    <li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
                    <li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
                    <li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
                    <li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
                    <li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
                  </ul>
                </div>
              </div>
            </li>
            
          </ul>
        </nav>
        
        <div class="lo-header_menu lo-header_action">
          <ul>
            <li class="user super">
            
            
              <a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
              <div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
                <form class="lo-header_sub_content" action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='V7FrnFZHFoYAQ06TaS5vUxzgqwabeCIL' />

                   <input type="submit" value="Log in" id="login-submit" name="op">
                   <p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
                  <p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
                 </form>
              </div>
              
            
            </li>
            <li class="search">
              <div class="lo-header_search" id="lo-header_search">
                <span class="lo-header_search_button"></span>

                <div id="lo-header_search_form">
                  <form action="/search/" method="get">
                    <input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
                    <input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
                  </form>
                </div>
              </div>
            </li>
          </ul>
        </div>
        
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

      </div>

  </header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
  <div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
    
    <div class="lo-column lo-main" id="site_columns_main">
      
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

	

	<div id="art-next_signifier" class="art-next_signifier">
		<div class="art-next_signifier_content">
			<span class="art-next_signifier_image" id="art-next_signifier_image"></span>
			<h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
		</div>
	</div>


	

	<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_621892" data-article-id="621892" data-article-headline="IBM wants you to encrypt everything with its new mainframe" data-article-url="/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/">

		<meta itemprop="sourceOrganization" content="IDG News Service" />
		<article class="art-article full">

			
			<header class="art-header art-header_imgheader">
				<div class="art-header_wrap">
					<div class="art-header_content">
						<h1 itemprop="name" class="art-title">IBM wants you to encrypt everything with its new mainframe</h1>
						<div class="art-sms_wrap"><p class="art-sms sms">IBM is touting the new pervasive encryption capabilities of its z14 mainframe as a way to reduce the risk of data breaches</p></div>
					</div>

					
					
					<div class="art-header_image_thumbnail">
						<img alt="" src="https://d321cxw853vaeo.cloudfront.net/article/images/100x100/dimg/ibm_z_1-100729283-orig.jpg" data-adaptive-background>
					</div>
					<div class="art-header_background">
						<svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
							<defs>
								<linearGradient id="art-fadeGrad" y2="0" x2="1">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGrad)"/>
								</mask>

								<linearGradient id="art-fadeGradVertical" y2="1" x2="0">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
								</mask>

							</defs>


							<image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="https://d321cxw853vaeo.cloudfront.net/article/images/1080x700/dimg/ibm_z_1-100729283-orig.jpg"/>

							
						</svg>
					</div>
					
					
				</div>

				
				

				
				



<div class="art-social article_social" id="article_social_0" data-article-id="621892" data-article-url="https://www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/">
	<div class="art-byline">

		
			<a class="art-author_pic" href="/author/410/peter-sayer/articles">
			
				<img src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/cio/images/author_placeholder.png?release=20170718155859">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/410/peter-sayer/articles">Peter Sayer (IDG News Service)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">17 July, 2017 22:42</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/621892/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/&amp;t=IBM%20wants%20you%20to%20encrypt%20everything%20with%20its%20new%20mainframe">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/&title=IBM%20wants%20you%20to%20encrypt%20everything%20with%20its%20new%20mainframe">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=IBM%20wants%20you%20to%20encrypt%20everything%20with%20its%20new%20mainframe&url=http%3A//www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/621892/ibm-wants-encrypt-everything-its-new-mainframe/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=IBM%20wants%20you%20to%20encrypt%20everything%20with%20its%20new%20mainframe&amp;body=http%3A//www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/social.js?release=20170718155859"></script>
<script>
// var social_float_disable = true;
</script>

				

				
				

			</header>
			

			<div class="art-header_extra">
				
				<a href="#art-comments_621892" data-disqus-identifier="/article/621892/" class="art-comment_count">Comments</a>
			</div>

			<div itemprop="articleBody" class="art-body body">


			
			
			
			
			
			
			

			
			
			
			
			
			










	
<p>IBM wants businesses to use its new z14 mainframe to encrypt pretty much everything -- an approach to security it calls pervasive encryption.</p><p>Encrypting everything, and restricting access to the keys, is one way to reduce the risk and impact of data breaches. It can reduce the threat surface by 92 percent, according to research commissioned by IBM.</p><p>To make such pervasive encryption viable, the z14 has four times as much silicon devoted to cryptographic accelerators as its predecessor, the <a href="http://www.networkworld.com/article/2914232/big-data-business-intelligence/why-ibm-z13-microprocessor-matters-to-analytics.html">z13</a>, giving it seven times the cryptographic performance.</p><p>That allows it to encrypt up to 12 billion transactions per day, according to IBM.</p><p>For other workloads, running under either z/OS or Linux, the z14 has 35 percent more capacity than the z13, the company said. That's possible because the z14 has three times the memory (up to 32 terabytes) and three times faster input-output than its predecessor, and a significant reduction in SAN latency when using zHyperLink.</p><p>As well as the hardware changes, the mainframe range has undergone a discrete change of name: Instead of the awkwardly capitalized z Systems, it's now called IBM Z.</p><p>The x86 systems that IBM Z is up against typically don't have the processing power to encrypt everything, all the time: They take a piecemeal approach, encrypting a password here, a credit card number there, with the result that plenty of personal information is there for the taking, if only hackers can find their way in.</p><p>In contrast, the z14 can encrypt every file -- or data set in IBM Z parlance -- and restrict who can access the keys, said Mike Jordan, distinguished engineer with IBM z Systems Security: Privileged users such as storage administrators, for example, will be able to move or copy files to do their job, but won't be able to decrypt them.</p><p>"We can eliminate those classes of users from risk if their IDs get hacked or attacked," he said.</p><p>Applications that do need to decrypt the data will run under a special user ID that can access the decryption key -- but such user IDs typically cannot be used to log in to the system, making it harder for hackers to both grab a file and decrypt it.</p><aside id="brand-post-promo-placeholder-slot"></aside>
<p>Even where a business is running development, test and production environments on the same machine, there is cryptographic separation between the environments, Jordan said. If hackers were to take over the test environment, say, and access its encryption keys they would still not be able to decrypt production data.</p><p>The key management system meets Federal Information Processing Standards (FIPS) Level 4 requirements, where the industry norm is only Level 2, IBM said.</p><p>All that makes it harder for hackers to get in. IBM commissioned research firm Solitaire Interglobal to study the impact of pervasive encryption on businesses. Drawing on 21 years' worth of data about security incidents, the researchers concluded that, <strong>"</strong>Of the breaches and incursions analyzed, they could reduce the threat surface by 92 percent by having pervasive encryption on IBM Z," said Nick Sardino, IBM's program director for offering management, z Systems Growth Initiatives.</p><p>What would that additional security would cost, though? Solitaire modeled the cost of running a business on IBM's z14 and compared it with data from thousands of businesses using x86 systems of different sizes to selectively encrypt data.</p><p>Report author Kat Lind concluded that in IBM Z and x86 systems supporting the same overall level of business performance, the IBM Z encryption system would deliver 18 times the performance for one-twentieth the cost of the selective encryption systems in the x86 systems studied.</p><p>The cost takes into account personnel, CPU capacity required, memory levels, and other factors.</p><p>That's around 360 times more bang for the buck, albeit from a small part of the overall IT budget. Businesses not already running on IBM Z would have to switch out much more than just their encryption system to benefit.</p><p>It's as if someone told you a Tesla can store away electricity much faster than all the smartphones in your company, and the electricity to run apps on its dashboard is thus way cheaper than that used by all the smartphones: It may well be true, but you'd have to seriously rethink your business's approach to mobility to profit from it.</p><p>Although on Solitaire's narrow measure of encryption IBM Z beats x86 hardware today, the comparison will change as other encryption methods improve, Lind said.</p><p>Taking into account the lead times for chip design and manufacturing, it'll take at least two to three years for competing hardware to appear, she said in the report, "Pervasive Encryption: A New Paradigm for Protection."</p><p>There are some applications that can profit from having one of IBM's mysterious black monoliths in the data center today. One such is IBM's own Cloud Blockchain, which the company said is already using the new IBM Z to encrypt and secure services in six centers around the world.</p>




			
			
			

				
			



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="http://www.computerworld.com.au/appdynamics/" onclick="trackBrandPostNativeAdLink();">
		<img src="https://d321cxw853vaeo.cloudfront.net/brand-post/logo/230x230/brand_posts/brand/app1.jpg" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="https://d321cxw853vaeo.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
		<a href="http://www.computerworld.com.au/appdynamics/" onclick="trackBrandPostNativeAdLink();">The Future State of the CIO - A Case of ‘Career Is Over’ or ‘Career Is Opportunity’?</a><br/>
	</span>

	<a class="more" href="/brand-post/83/appdynamics/" onclick="trackBrandPostNativeAdLink();">More from AppDynamics</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-618234', {'nonInteraction': 1});
}
</script>


			


			
			

			
			<div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the Computerworld newsletter!</h3>
	<!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		<input type='hidden' name='csrfmiddlewaretoken' value='V7FrnFZHFoYAQ06TaS5vUxzgqwabeCIL' />
		<input id="id_newsletter" name="newsletter" type="hidden" value="28" />
		<input type="hidden" value="https://www.computerworld.com.au/article/621892/ibm-wants-encrypt-everything-its-new-mainframe/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

			


				
			
			
			
			
			
				
			
			<p class="tags companies">
				More about <a href="/company//"></a><a href="/company/ibm/">IBM</a><a href="/company/linux/">Linux</a><a href="/company/paradigm/">Paradigm</a><a href="/company/tesla/">Tesla</a>
			</p>
			
			
			
			



			









			</div><!-- body -->

		</article>


		<div class="art-sidebar">
			
			
    
    
    <div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    

    




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/624186/government-eyes-24-7-capability-australian-cyber-security-centre/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/parliament-house_2_2.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/624186/government-eyes-24-7-capability-australian-cyber-security-centre/">Government eyes ‘24/7 capability’ for Australian Cyber Security Centre</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/624481/metronode-plans-150-million-boost-data-centres/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/14919653451_1b6bb90b56_z.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/624481/metronode-plans-150-million-boost-data-centres/">Metronode plans $150 million boost for data centres</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/624614/new-supercomputer-offers-boost-csiro-research/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/gar3641.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/624614/new-supercomputer-offers-boost-csiro-research/">New supercomputer offers boost to CSIRO research</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/621852/encryption-crackdown-brandis-meet-apple/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/5-ways-to-prep-an-old-iphone-for-a-child-hide-apple-apps_4-100725102-orig.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/621852/encryption-crackdown-brandis-meet-apple/">Encryption crackdown: Brandis to meet with Apple</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/621872/government-releases-guidelines-website-blocking-power/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/www-world-wide-web-url-domain_16.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/621872/government-releases-guidelines-website-blocking-power/">Government releases guidelines for website-blocking power</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/621801/government-prepares-assault-encryption-before-end-year/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/security_padlock_8.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/621801/government-prepares-assault-encryption-before-end-year/">Government prepares for assault on encryption before the end of the year</a></h3>
		</li>
	
	</ul>
</aside>





    

    
    
    
    
    
    
    
    
    <aside class="read_more">
      <h2 class="lo-subheader">Read more</h2>
      <ul class="related_list">
        
        <li>
          <a href="/netscout/" class="image"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/dimg/100x100/zone/netscout.png"></a>
          <h3><a href="/netscout/">Netscout Partner Zone</a></h3>
        </li>
        
        <li>
          <a href="/appdynamics" class="image"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/dimg/100x100/zone/appdynamics-logo_1.png"></a>
          <h3><a href="/appdynamics">Appdynamics Zone</a></h3>
        </li>
        
      </ul>
    </aside>
    
    
    

    

    
    
    
                
    <aside class="lo-rhs_box lo-rhs_readmore read_more">
            <h2 class="lo-subheader lo-rhsheader">Web Events</h2>
            <ul class="lo-list rhs-web-event">
                  
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365655/using-apis-to-unlock-business-value/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/using-apis-to-unlock-business-value_ca_logo.gif" alt="" /></a>
                                  <a href="/webinar/365655/using-apis-to-unlock-business-value/video/"><h3>Using APIs to unlock business value</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365654/cloud-archiving-the-road/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/cloud-archiving-the-road_mimecastlogo.jpg" alt="" /></a>
                                  <a href="/webinar/365654/cloud-archiving-the-road/video/"><h3>Cloud Archiving: The Road to Simplified Data Retention</h3></a>
                          </li>
                   
                          <li>
                                  <a class="lo-list_image image" href="/webinar/365652/cloud-migration-the-comprehensive/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/cloud-migration-the-comprehensive_rackspacelogo.png" alt="" /></a>
                                  <a href="/webinar/365652/cloud-migration-the-comprehensive/video/"><h3>Cloud Migration: The Comprehensive Checklist to Success</h3></a>
                          </li>
                   

            </ul>
    </aside>
    

    
    
    
    

    
    
    <div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
    
    


    


    



<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/373552/robotic-process-automation-brings-the-future-to-your-workplace/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/robotic-thumbnail.png" /></a>
		<h3><a href="/whitepaper/373552/robotic-process-automation-brings-the-future-to-your-workplace/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Robotic Process Automation Brings the Future to Your Workplace</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373538/next-generation-wifi-enterprise-prince-or-bandwidth-frog/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/next-generation-wifi-enterprise-prince-or-bandwidt.jpg" /></a>
		<h3><a href="/whitepaper/373538/next-generation-wifi-enterprise-prince-or-bandwidth-frog/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Next-generation WiFi: Enterprise Prince or Bandwidth Frog?</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373537/why-network-engineering-needs-to-change/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/why-network-engineering-needs-to-change.jpg" /></a>
		<h3><a href="/whitepaper/373537/why-network-engineering-needs-to-change/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Why Network Engineering Needs to Change</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373536/the-impact-of-80211ac-wireless-networks-on-network-technicians/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/the-impact-of-80211ac-wireless-networks-on-network.jpg" /></a>
		<h3><a href="/whitepaper/373536/the-impact-of-80211ac-wireless-networks-on-network-technicians/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">The Impact of 802.11ac Wireless Networks on Network Technicians</a></h3>
	</li>
	
	</ul>
</aside>



  
			
		</div>



		<div class="art-extra">

		
		<div class="art-comments" id="art-comments_621892">
		<a class="art-comment_show" data-disqus-identifier="/article/621892/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/621892/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/621892/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

		</div>
			



			

			
			<div class="lo-bottom_boombox bottom_boombox">
			
<div class="gpt-ad" id="gpt-ad-main-column-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


			</div>
			


			<!-- <script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/article.js?release=20170718155859"></script> -->

			



			
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



		</div>

		
		
		<aside class="art-readnext readnext">
			<h2>Read next</h2>
			<ul>
				
				
				
				<li>
					
					
					

					<a class="image" href="/article/621802/australian-signals-directorate-wants-more-software-developers/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/code___.jpg"></a>
					<h3><a href="/article/621802/australian-signals-directorate-wants-more-software-developers/">Australian Signals Directorate wants more software developers</a></h3>

					

				</li>
				
				<li>
					
					
					

					<a class="image" href="/article/621808/encryption-crackdown-government-doesn-t-much-care-your-terroristic-maths/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/security___31.jpg"></a>
					<h3><a href="/article/621808/encryption-crackdown-government-doesn-t-much-care-your-terroristic-maths/">Encryption crackdown: The government doesn’t much care for your terroristic maths</a></h3>

					

				</li>
				
				<li>
					
					
					

					
					<a class="image" href="http://www.cso.com.au/article/622241/fedex-petya-attack-systems-still-down-no-cyber-insurance/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/dreamstime_xxl_84740093.jpg"></a>
					
					<h3><a href="http://www.cso.com.au/article/622241/fedex-petya-attack-systems-still-down-no-cyber-insurance/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">FedEx on Petya attack: systems still down, no cyber insurance</a></h3>
					<p class="featured_on">CSO Online</p>

					

				</li>
				
				

				
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/619043/nsw-government-keen-tackle-cyber-skills-shortage/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cyber-pitch-crowd-shot.jpg"></a>
					<h3><a href="/slideshow/619043/nsw-government-keen-tackle-cyber-skills-shortage/">NSW government keen to tackle cyber skills shortage</a></h3>
				</li>
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/618561/gallery-telstra-labs/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/hakan-eriksson-ar.jpg"></a>
					<h3><a href="/slideshow/618561/gallery-telstra-labs/">Gallery: Telstra Labs</a></h3>
				</li>
				
				
				
			</ul>
		</aside>
		
		


		
		
		


		
		



<div class="ias-pagination" id="ias-pagination_621892">
	<a class="ias-next" data-sms="Re-farming could begin this year, communications regulator says" data-image="https://d321cxw853vaeo.cloudfront.net/dimg/200x200/dimg/wireless_40.jpg" title="ACMA mulls 5G future for 3.6GHz spectrum" data-article-nextid="621055" href="/article/621055/acma-mulls-5g-future-3-6ghz-spectrum/">ACMA mulls 5G future for 3.6GHz spectrum</a>
</div>

		



	</div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












    </div><!-- lo-main -->
    

  


  </div><!-- site_columns -->
  <div id="site_columns_bottom"></div>  










<section class="lo-marketplace">
	<h2 class="lo-marketplace_header">Market Place</h2>
	<ul class="lo-marketplace_list">
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://ad.doubleclick.net/ddm/clk/402017441;202133055;f" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1958 CSO');" >
				<img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170718155859" data-src="https://d321cxw853vaeo.cloudfront.net/marketplace/100x42/marketplace/cloudsec-banner-100x42.png" />
			</a>
			<a class="lo-marketplace_title" href="https://ad.doubleclick.net/ddm/clk/402017441;202133055;f" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1958 CSO');" >
				CLOUDSEC Australia 2017: Addressing IT Security Technologies, Policies and Compliance. Register Now
			</a>
		</li>
	
	</ul>
</section>










  </div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
  <div class="lo-footer_content">
    <div class="lo-footer_nav">
      <ul class="lo-footer_nav_list">
        <li><a href="/contacts">Editorial Contacts</a></li>
        <li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
        <li><a href="/privacy">Privacy Policy</a></li>
        <li><a href=>RSS</a></li>
        <li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
        <li><a href="/event/calendar">Events</a></li>
        <li><a href="/section/featured_whitepapers">Whitepapers</a></li>
        <li><a href="/tax/news">News</a></li>
        <li><a href="/zones">Zones</a></li>
        <li><a href="/mediareleases/">IT Media Releases</a></li>
        <li><a href="/index.php/ssid;all">Slideshows</a></li>
        <li><a href="/video/">Videos</a></li>
      </ul>
    </div>
    
    <div class="lo-footer_bottom">
        <p class="lo-copyright">Copyright 2017 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

        <div id="footer_sites">
          IDG Sites:
          <a href="http://www.pcworld.idg.com.au">PC World</a> | 
          <a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
          <a href="http://www.cio.com.au">CIO</a> |
          <a href="http://www.cmo.com.au">CMO</a> |
          <a href="http://www.cso.com.au">CSO</a> | 
          <a href="http://www.techworld.com.au">Techworld</a> | 
          <a href="http://www.arnnet.com.au">ARN</a> | 
          <a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
        </div>
    </div>
    
    
  </div>
</footer>


<div id="ad_slot"></div>

<div class="lo-scripts">

  <script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20170718155859"></script>
  <script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/rohan_world.js?release=20170718155859"></script>

  
  <div class="ad_scripts">
  
<div class="gpt-ad" id="gpt-ad-skin-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-over-the-page-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-otp-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-third-party-otp-1903080" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/business_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;621892&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;management&quot;, &quot;risk&quot;, &quot;encryption&quot;, &quot;storage&quot;, &quot;apps&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;data+centre&quot;, &quot;threat&quot;, &quot;performance&quot;, &quot;data&quot;, &quot;cloud&quot;], &quot;sect&quot;: [&quot;business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  
  <script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/222c7.js?release=20170718155859" charset="utf-8"></script>
  <script type="text/javascript">
  createAndDisplayAds();
  </script>
  </div>
  

<!--   <script type="text/javascript">
  $(".disqus-comment-count").bind('disqus-counts-loaded', function() {
    var obj = $(this);

    if (obj.text() == "0 Comments") {
      obj.text("").hide();
    }
  });
  </script> -->

  <script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


  <script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/data3hack.js?release=20170718155859"></script>

  <div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

  <div id="trackers">
    
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "peter-sayer");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-618234');



</script>
<!-- End Google Analytics -->


    <img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=bitgblf&ct=0:jkis3bum&fmt=3"/>
  </div>

  
  
  <!-- Crazy Egg Tracking -->
  <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);  
  </script>
  

  
<!-- IDGAU Async BlueKai init v -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
function getBlueKaiDynamicKeyValues() {
  return $.ajax({
    url: "/script-tagger/bluekai/json/",
    dataType: "json",
    async: true,
    timeout: 700
  });
}

function addBlueKaiDynamicKeyValues(data) {
  $.each(data, function(key, value) {
    //console.log('bluekai targeting ' + key + ':' + value);
    bk_addPageCtx(key, value);
  });
}

// window.bk_async function is called once bluekai script has loaded
window.bk_async = function() {
bk_addPageCtx("idgau_all", "yes");



  bk_addPageCtx("cmscatnms", "[business]");

  // Add dynamic profile context values. Required to cache pages in the cdn. 
  getBlueKaiDynamicKeyValues().then(function(data, textStatus, jqXHR){
    // Successfully retrieved dynamic key values
    return addBlueKaiDynamicKeyValues(data); 
  },
  function(data, textStatus, jqXHR){
    console.log('Failed retrieving bluekai dynamic key values - ' + textStatus);
  }).then(function(){
    //console.log('execute blue kai');
    BKTAG.doTag(19641, 4); 
  });
};


(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->


  

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848091);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

  <script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'computerworld.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Business';  //CHANGE THIS
    _sf_async_config.authors = 'Peter Sayer';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

  
	
<!-- 	<script>
		var disqus_shortname = "";
	</script> -->
	<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20170718155859"></script>
	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery-ias.min.js?release=20170718155859"></script>
	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20170718155859"></script>
	<script>
		ias_init('Computerworld');
	</script>


</div>


</body>
</html>
