<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















	




	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta http-equiv="Content-Language" content="en-AU">
	<meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
	<meta name="description" content="The keys are a step up in account security, but is implementation letting them down?">
	<meta name="keywords" content="Computerworld, Computerworld Magazine, computers, information technology, technology strategy, IT and business, IDG, information, telecommunications, networking, ebusiness, open systems, ASP, B2B, B2C, banking and finance, business, call centres, communications, CRM, ERP, government, Hacking, IT Management, Linux, operating systems, recruitment, SAN, security, storage, supercomputers, Unix, WAP, Windows 2000, XML">
	<meta name="copyright" content="&copy; 2017 IDG Communications">
	<meta name="resource-type" content="document">
	<meta name="robots" content="index,follow, noarchive">
	
	<link rel="shortcut icon" href="https://d321cxw853vaeo.cloudfront.net/dimg/-1x-1//idg_sites/logos/computerworld.ico">
	
	
	<title>How to protect your Google and Facebook accounts with a security key - Computerworld</title>

	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/computerworld/modernizr.custom.js?release=20170510100300"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/22398.js?release=20170510100300" charset="utf-8"></script>
<link type="text/css" rel="stylesheet" media="all" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/rohan_world.css?release=20170510100300" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/brand_posts/style.css?release=20170510100300" media="screen,print" />




<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="How to protect your Google and Facebook accounts with a security key" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/170509-securitykeys-1-100722022-orig.jpg" />
<meta property="og:url" content="https://www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/" />
<meta property="og:description" content="Security keys offer a more secure alternative to code-based two-factor authentication." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ComputerworldAU" />
<meta name="twitter:title" content="How to protect your Google and Facebook accounts with a security key" />

<meta name="twitter:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/170509-securitykeys-1-100722022-orig.jpg" />



<meta name="twitter:url" content="https://www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/" />








<link rel="canonical" href="https://www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/" />


<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170510100300" media="all" rel="stylesheet" type="text/css">

<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/comment.css?release=20170510100300" media="all" rel="stylesheet" type="text/css">
<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/social.css?release=20170510100300" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: by Martyn Williams" href="/rss/author/406/martyn-williams/" />




<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170510100300" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/article_imgheader.css?release=20170510100300" />
<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/imgheader.js?release=20170510100300"></script>

</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
	<div class="lo-top_promo">
		<div class="lo-top_leaderboard">
			

<div class="gpt-ad" id="gpt-ad-top-banner-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



		</div>
	</div>
	<header role="banner" class="lo-header" id="lo-header">
			
			<span class="lo-logo"><a href="/">Computerworld</a></span>
			
			
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		How to protect your Google and Facebook accounts with a security key
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

			<!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

			<div class="lo-header_menu_button" id="lo-header_menu_button">
				<span></span>
			</div>
			<div class="lo-header_menu_drawer">
				
				
				<nav class="lo-header_menu lo-header_nav">
					<ul>
						<li>
							<a href="/tax/news">News</a>
						</li>
						
						<li class="super">
							<a href="#">Technology</a>
							<div class="lo-header_sub lo-header_sub_technology sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li class="hl"><a href="/tax/news">News</a></li>
										<li><a href="/section/business">Business</a></li>
										<li><a href="/section/cloud_computing">Cloud Computing</a></li>
										<li><a href="/section/data_centre">Data Centre</a></li>
										<li><a href="/section/gaming_dev">Gaming Dev</a></li>
										<li><a href="/section/government">Government</a></li>
										<li><a href="/section/infrastructure/">Infrastructure</a></li>
									</ul>
									<ul>
										<li><a href="/section/mobility_wireless">Mobility</a></li>
										<li><a href="/section/networking">Networking</a></li>
										<li><a href="/section/open_source">Open Source</a></li>
										<li><a href="/section/security">Security</a></li>
										<li><a href="/section/servers">Servers</a></li>
										<li><a href="/section/social_networking">Social Networking</a></li>
										<li><a href="/section/software/">Software</a></li>
									</ul>
									<ul>
										<li><a href="/section/software_development">Software Development</a></li>
										<li><a href="/section/storage">Storage</a></li>
										<li><a href="/section/tech_planet">Tech Planet</a></li>
										<li><a href="/section/telecommunications">Telecoms</a></li>
										<li><a href="/tax/tutorials">Tutorials</a></li>
										<li><a href="/section/unified_communications">Unified Comms</a></li>
										<li><a href="/section/virtualisation">Virtualisation</a></li>
									</ul>
								</div>
							</div>
						</li>
						
						
						<li class="super">
							<a href="#">Tools</a>
							<div class="lo-header_sub lo-header_sub_tools sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li><a href="/blog/">Blogs</a></li>
										<li><a href="/contacts">Editorial Contacts</a></li>
										<li><a href="/event">Events</a></li>
										<li><a href="/mediareleases/">IT Media Releases</a></li>
										<li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
									</ul>
									<ul>
										<li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
										<li><a href="/nbn/">NBN</a></li>
										<li><a href="/rss/">RSS</a></li>
										<li><a href="/slideshow/">Slideshows</a></li>
										<li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
									</ul>
									<ul>
										<li><a href="/video/">Videos</a></li>
										<li><a href="/zones">Zones</a></li>
										<li><a href="/jobs/">Jobs</a></li>
									</ul>
								</div>
							</div>
						</li>
						
						
						<li class="super">
							<a href="#">Whitepapers</a>
							<div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
										<li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
										<li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
										<li><a href="/whitepaper/tag/CRM">CRM</a></li>
										<li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
									</ul>
									<ul>
										<li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
										<li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
										<li><a href="/whitepaper/tag/network">Network</a></li>
										<li><a href="/whitepaper/tag/security">Security</a></li>
										<li><a href="/whitepaper/tag/storage">Storage</a></li>
									</ul>
									<ul>
										<li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
										<li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
										<li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
										<li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
										<li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
									</ul>
								</div>
							</div>
						</li>
						
					</ul>
				</nav>
				
				<div class="lo-header_menu lo-header_action">
					<ul>
						<li class="user super">
						
						
							<a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
							<div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
								<form class="lo-header_sub_content" action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='c8WQjpz2GMuUGJi4POJxFBCMIfnq8VlT' />

					 				<input type="submit" value="Log in" id="login-submit" name="op">
					 				<p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
									<p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
					 			</form>
							</div>
							
						
						</li>
						<li class="search">
							<div class="lo-header_search" id="lo-header_search">
								<span class="lo-header_search_button"></span>

								<div id="lo-header_search_form">
									<form action="/search/" method="get">
										<input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
										<input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
									</form>
								</div>
							</div>
						</li>
					</ul>
				</div>
				
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

			</div>

	</header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
	<div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
		
		<div class="lo-column lo-main" id="site_columns_main">
			
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

	

	<div id="art-next_signifier" class="art-next_signifier">
		<div class="art-next_signifier_content">
			<span class="art-next_signifier_image" id="art-next_signifier_image"></span>
			<h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
		</div>
	</div>


	

	<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_619013" data-article-id="619013" data-article-headline="How to protect your Google and Facebook accounts with a security key" data-article-url="/article/619013/how-protect-your-google-facebook-accounts-security-key/">

		<meta itemprop="sourceOrganization" content="IDG News Service" />
		<article class="art-article full">

			
			<header class="art-header art-header_imgheader">
				<div class="art-header_wrap">
					<div class="art-header_content">
						<h1 itemprop="name" class="art-title">How to protect your Google and Facebook accounts with a security key</h1>
						<div class="art-sms_wrap"><p class="art-sms sms">The keys are a step up in account security, but is implementation letting them down?</p></div>
					</div>

					
					
					<div class="art-header_image_thumbnail">
						<img alt="IDG" src="https://d321cxw853vaeo.cloudfront.net/article/images/100x100/dimg/170509-securitykeys-1-100722022-orig.jpg" data-adaptive-background>
					</div>
					<div class="art-header_background">
						<svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
							<defs>
								<linearGradient id="art-fadeGrad" y2="0" x2="1">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGrad)"/>
								</mask>

								<linearGradient id="art-fadeGradVertical" y2="1" x2="0">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
								</mask>

							</defs>


							<image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="https://d321cxw853vaeo.cloudfront.net/article/images/1080x700/dimg/170509-securitykeys-1-100722022-orig.jpg"/>

							
							<div class="art-header_caption"><p>IDG</p></div>
							
						</svg>
					</div>
					
					
				</div>

				
				

				
				



<div class="art-social article_social" id="article_social_0" data-article-id="619013" data-article-url="https://www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/">
	<div class="art-byline">

		
			<a class="art-author_pic" href="/author/406/martyn-williams/articles">
			
				<img src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/cio/images/author_placeholder.png?release=20170510100300">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/406/martyn-williams/articles">Martyn Williams (IDG News Service)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">10 May, 2017 08:53</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/619013/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/&amp;t=How%20to%20protect%20your%20Google%20and%20Facebook%20accounts%20with%20a%20security%20key">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/&title=How%20to%20protect%20your%20Google%20and%20Facebook%20accounts%20with%20a%20security%20key">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=How%20to%20protect%20your%20Google%20and%20Facebook%20accounts%20with%20a%20security%20key&url=http%3A//www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/619013/how-protect-your-google-facebook-accounts-security-key/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=How%20to%20protect%20your%20Google%20and%20Facebook%20accounts%20with%20a%20security%20key&amp;body=http%3A//www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/social.js?release=20170510100300"></script>
<script>
// var social_float_disable = true;
</script>

				

				
				

			</header>
			

			<div class="art-header_extra">
				
				<a href="#art-comments_619013" data-disqus-identifier="/article/619013/" class="art-comment_count">Comments</a>
			</div>

			<div itemprop="articleBody" class="art-body body">


			
			
			
			
			
			
			

			
			
			
			
			
			










	
<p>In late March when I got an unsettling message on my Gmail account: "Warning: Google may have detected government-backed attackers trying to steal your password."</p><p>Google <a href="https://security.googleblog.com/2017/03/reassuring-our-users-about-government.html">sends them out</a> when it detects a "government-backed attacker" has attempted to hack an account through phishing or malware.</p><p>Last time I saw one, I added two-factor authentication to many of my accounts. This time it prompted me to ask: Can I do even better?</p><figure class="large "><img alt="170427 warning 2" border="0" data-imageid="100720201" data-license="IDG" height="639" src="https://demo.idg.com.au/idgns/images/b1e42a2bc4-170427-warning-2-100720201-large.jpg" width="700"/> <small class="credit">Martyn Williams/IDGNS</small> <figcaption>
<p>A security warning message displayed by Google.</p>
</figcaption></figure><p>It turns out I can.</p><p><a href="https://support.google.com/accounts/answer/6103523?co=GENIE.Platform%3DAndroid&amp;hl=en#phone">Google suggests a security key</a> as a more secure alternative. These are little USB devices that generate one-time tokens in place of the six-digit codes from authenticator apps.</p><p>Google supports a format called <a href="https://en.wikipedia.org/wiki/Universal_2nd_Factor">FIDO Universal 2nd Factor</a> (U2F), which it helped develop. Keys are available that work over USB, Bluetooth, and NFC, so they can be used with a smartphone or tablet in addition to a PC.</p><figure class="large "><img alt="170504 keys" border="0" data-imageid="100721325" data-license="IDG" height="449" src="https://demo.idg.com.au/idgns/images/14ba262708-170504-keys-100721325-large.jpg" width="700"/> <small class="credit">Martyn Williams/IDGNS</small> <figcaption>
<p>Hardware security keys from Feitian (left) and Yubico.</p>
</figcaption></figure><p>They are really easy to use.</p><p>First, once you've bought a key, it needs to be registered with the site. When subsequently logging in, a prompt appears after a username and password have been entered. Authenticating with the key is simply a matter of plugging it into a USB socket and pressing the small gold disc.</p><figure class="large "><img alt="170505 facebook security key" border="0" data-imageid="100721493" data-license="IDG" height="396" src="https://demo.idg.com.au/idgns/images/c8311c3cc1-170505-facebook-security-key-100721493-large.jpg" width="700"/><small class="credit">MARTYN WILLIAMS/IDGNS</small><figcaption>
<p>A dialog box greets users signing into a Facebook account protected by a security key.</p>
</figcaption></figure><p>The disc triggers the key to transmit <a href="https://developers.yubico.com/OTP/OTPs_Explained.html">a 44-character code</a> to confirm the login. The first 12 characters of the code are the public key of the device being used and the remaining 32 are a unique passcode for the login attempt.</p><p>On a smartphone, an NFC key can simply be placed against the back of the phone to send the codes.</p><p>And that's all there is to it. It's much easier than juggling a smartphone and authentication codes.</p><h2><strong>Before you commit</strong></h2><p>U2F is currently only supported by two browsers, Google Chrome and Opera. Together, they account for about two-thirds of desktop browsing and are available on Windows, macOS, and Linux, so a good portion of the market is covered, but if you prefer Firefox, Safari, or another browser, you'll need to switch.</p><aside id="brand-post-promo-placeholder-slot"></aside>
<p>And U2F only works on <a href="https://www.yubico.com/support/partners/#FIDO-U2F">a handful of sites</a> and services at present, but they do include some major ones like Google, Facebook, Salesforce, GitHub, and DropBox. Simply securing your Google and Facebook accounts might be compelling enough to add a security key to your key ring because both sites are prime targets for cyberattacks and identify theft.</p><p>But, if you use an iPhone or iPad, bad news. The <a href="https://www.yubico.com/support/knowledge-base/categories/articles/can-use-yubikey-ios-device-ipad-iphone/">keys don't properly work with these</a> devices. You should have no problem with Android.</p><figure class="large "><img alt="170509 securitykeys 2" border="0" data-imageid="100722021" data-license="IDG" height="467" src="https://demo.idg.com.au/idgns/images/7aa3d41045-170509-securitykeys-2-100722021-large.jpg" width="700"/> <small class="credit">Martyn Williams/IDGNS</small> <figcaption>
<p>Yubico's smallest key can slip into a wallet or remain in an USB socket.</p>
</figcaption></figure><p>Also consider logistics. With an authenticator app, the codes are wherever your phone is, and your phone is usually with you. With a security key, you'll need to carry it around. The good news is that it's small, very sturdy and easily sits on a keyring.</p><h2>Know your standards</h2><p>The security key can also be used to protect access to a password manager.</p><p>The Dashlane password manager supports FIDO U2F, while several other competitors, including LastPass, support OTP, a similar but incompatible standard, so you need to be careful while shopping as not all keys will generate both U2F and OTP codes.</p><p>Some of the most popular keys come from Yubico and most support both U2F and OTP, but the cheapest of the company's line-up isn't compatible with OTP.</p><h2>One step forward, two steps back</h2><p>While Google and Facebook both promote security keys as a better way to keep your account safe, both companies have a huge hole in their implementation. Both offer the ability to login using an alternative method, either a code from a two-factor authentication app or sent via SMS.</p><figure class="large "><img alt="170509 google login" border="0" data-imageid="100722000" data-license="IDG" height="533" src="https://demo.idg.com.au/idgns/images/2e4e50bac6-170509-google-login-100722000-large.jpg" width="700"/> <small class="credit">Martyn Williams/IDGNS</small> <figcaption>
<p>A login screen for Google</p>
</figcaption></figure><p>That means your account is only as secure as codes delivered by SMS text messaging, and that's a problem because SMS is not a secure transmission channel. Hackers have <a href="https://arstechnica.com/security/2017/05/thieves-drain-2fa-protected-bank-accounts-by-abusing-ss7-routing-protocol/">already managed to attack bank accounts</a> protected with SMS-based authentication codes due to weaknesses in the protocol.</p><p>It would be nice if both services allowed users to disable the ability to fall back to other login methods.</p><p>At a minimum, you'll want to set up account login alerts, so if someone does manage to get into your account through the SMS channel (admittedly, a pretty big undertaking) you'll know about it.</p><p>Google and Facebook wouldn't comment on their use of security keys.</p><h2>Where can you use security keys?</h2><p>Yubico has a <a href="https://www.yubico.com/products/yubikey-hardware/">helpful matrix</a> on its site detailing compatibility, and there are a couple of listings of sites that support security keys and the standards they use. One is <a href="https://www.yubico.com/support/partners/">maintained by Yubico</a>, but <a href="http://www.dongleauth.info/">the most exhaustive I found</a> was from Germany's Nitrokey, which also sells security keys.</p>




			
			
			

				
			



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="http://www.computerworld.com.au/appdynamics/" onclick="trackBrandPostNativeAdLink();">
		<img src="https://d321cxw853vaeo.cloudfront.net/brand-post/logo/230x230/brand_posts/brand/app1.jpg" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="https://d321cxw853vaeo.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
		<a href="http://www.computerworld.com.au/appdynamics/" onclick="trackBrandPostNativeAdLink();">The Future State of the CIO - A Case of ‘Career Is Over’ or ‘Career Is Opportunity’?</a><br/>
	</span>

	<a class="more" href="/brand-post/83/appdynamics/" onclick="trackBrandPostNativeAdLink();">More from AppDynamics</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-618234', {'nonInteraction': 1});
}
</script>


			


			
			

			
			<div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the Computerworld newsletter!</h3>
	<!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		<input type='hidden' name='csrfmiddlewaretoken' value='c8WQjpz2GMuUGJi4POJxFBCMIfnq8VlT' />
		<input id="id_newsletter" name="newsletter" type="hidden" value="28" />
		<input type="hidden" value="https://www.computerworld.com.au/article/619013/how-protect-your-google-facebook-accounts-security-key/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

			


				
			
			
			
			
			
				
			
			<p class="tags companies">
				More about <a href="/company//"></a><a href="/company/facebook/">Facebook</a><a href="/company/google/">Google</a><a href="/company/idg/">IDG</a><a href="/company/linux/">Linux</a><a href="/company/nfc/">NFC</a><a href="/company/yubico/">Yubico</a>
			</p>
			
			
			
			



			









			</div><!-- body -->

		</article>


		<div class="art-sidebar">
			
			
		
		
		<div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
		
		

		




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/618962/budget-2017-out-with-the-old-it-and-in-with-the-new/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/arrows%20(2)_dreamstime_763767.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/618962/budget-2017-out-with-the-old-it-and-in-with-the-new/">Budget 2017: Out with the old IT (and in with the new)</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/618967/budget-2017-government-creates-new-cyber-security-office/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/promoted_content/promo/security_shield_35.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/618967/budget-2017-government-creates-new-cyber-security-office/">Budget 2017: Government creates new cyber security office</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/618972/budget-2017-government-makes-good-on-bitcoin-promise/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/bitcoin_keyboard_3.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/618972/budget-2017-government-makes-good-on-bitcoin-promise/">Budget 2017: Government makes good on Bitcoin promise</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/618973/budget-2017-government-prepares-for-my-health-record-expansion/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/health_2_6.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/618973/budget-2017-government-prepares-for-my-health-record-expansion/">Budget 2017: Government prepares for My Health Record expansion</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/618950/openstack-gathers-momentum/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/cloud_cogs_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/618950/openstack-gathers-momentum/">OpenStack gathers momentum</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/618853/australian-bureau-statistics-appoints-new-cio/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/abstract_squares_20.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/618853/australian-bureau-statistics-appoints-new-cio/">Australian Bureau of Statistics appoints new CIO</a></h3>
		</li>
	
	</ul>
</aside>





		

		
		
		
		
		
		
		
		
		<aside class="read_more">
			<h2 class="lo-subheader">Read more</h2>
			<ul class="related_list">
				
				<li>
					<a href="/netscout/" class="image"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/dimg/100x100/zone/netscout.png"></a>
					<h3><a href="/netscout/">Netscout Partner Zone</a></h3>
				</li>
				
				<li>
					<a href="/appdynamics" class="image"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/dimg/100x100/zone/appdynamics-logo_1.png"></a>
					<h3><a href="/appdynamics">Appdynamics Zone</a></h3>
				</li>
				
			</ul>
		</aside>
		
		
		

		

		
		
		
                
		<aside class="lo-rhs_box lo-rhs_readmore read_more">
	        	<h2 class="lo-subheader lo-rhsheader">Web Events</h2>
        		<ul class="lo-list rhs-web-event">
                	
                        	<li>
                                	<a class="lo-list_image image" href="/webinar/365652/cloud-migration-the-comprehensive/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/cloud-migration-the-comprehensive_rackspacelogo.png" alt="" /></a>
                                	<a href="/webinar/365652/cloud-migration-the-comprehensive/video/"><h3>Cloud Migration: The Comprehensive Checklist to Success</h3></a>
                        	</li>
                 	
                        	<li>
                                	<a class="lo-list_image image" href="/webinar/365645/tomorrows-success-comes-todays-data/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/dell_2016_logo_emc.png" alt="" /></a>
                                	<a href="/webinar/365645/tomorrows-success-comes-todays-data/video/"><h3>Tomorrow&#39;s success comes from today&#39;s data</h3></a>
                        	</li>
                 	
                        	<li>
                                	<a class="lo-list_image image" href="/webinar/365643/leading-tech-agenda-stem-education/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/dell-microsoft-logo_1.png" alt="Dell and Microsoft" /></a>
                                	<a href="/webinar/365643/leading-tech-agenda-stem-education/video/"><h3>Leading the Tech Agenda in STEM Education</h3></a>
                        	</li>
                 	

        		</ul>
		</aside>
		

		
		
		
		

		
		
		<div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
		
		


		


		



<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/373508/everything-you-need-to-know-about-cyber-threats-but-were-too-afraid-to-ask/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/everything-you-need-to-know-about-cyber-threats-bu.jpg" /></a>
		<h3><a href="/whitepaper/373508/everything-you-need-to-know-about-cyber-threats-but-were-too-afraid-to-ask/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Everything You Need to Know About Cyber Threats But Were Too Afraid To Ask</a></h3>
	</li>
	
	</ul>
</aside>



	
			
		</div>



		<div class="art-extra">

		
		<div class="art-comments" id="art-comments_619013">
		<a class="art-comment_show" data-disqus-identifier="/article/619013/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/619013/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/619013/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

		</div>
			



			

			
			<div class="lo-bottom_boombox bottom_boombox">
			
<div class="gpt-ad" id="gpt-ad-main-column-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


			</div>
			


			<!-- <script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/article.js?release=20170510100300"></script> -->

			



			
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



		</div>

		
		
		<aside class="art-readnext readnext">
			<h2>Read next</h2>
			<ul>
				
				
				
				<li>
					
					
					

					<a class="image" href="/article/618829/patch-fix-intel-based-pcs-enterprise-bug-rolls-next-week/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/untitled-3-of-6-100721355-orig.jpg"></a>
					<h3><a href="/article/618829/patch-fix-intel-based-pcs-enterprise-bug-rolls-next-week/">Patch to fix Intel-based PCs with enterprise bug rolls out this week</a></h3>

					

				</li>
				
				<li>
					
					
					

					<a class="image" href="/article/618950/openstack-gathers-momentum/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cloud_cogs_1.jpg"></a>
					<h3><a href="/article/618950/openstack-gathers-momentum/">OpenStack gathers momentum</a></h3>

					

				</li>
				
				<li>
					
					
					

					
					<a class="image" href="http://www.cso.com.au/article/618982/microsoft-races-patch-dangerous-windows-anti-malware-flaw/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/a_2.jpg"></a>
					
					<h3><a href="http://www.cso.com.au/article/618982/microsoft-races-patch-dangerous-windows-anti-malware-flaw/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">​Microsoft races out patch for dangerous Windows anti-malware flaw</a></h3>
					<p class="featured_on">CSO Online</p>

					

				</li>
				
				

				
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/618561/gallery-telstra-labs/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/hakan-eriksson-ar.jpg"></a>
					<h3><a href="/slideshow/618561/gallery-telstra-labs/">Gallery: Telstra Labs</a></h3>
				</li>
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/610157/pictures-leading-tech-agenda-stem-education-preparing-youth-success-sydney/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/idg-stem-breakfast-004.jpg"></a>
					<h3><a href="/slideshow/610157/pictures-leading-tech-agenda-stem-education-preparing-youth-success-sydney/">In pictures: Leading the Tech Agenda in STEM Education: Preparing Youth for ...</a></h3>
				</li>
				
				
				
			</ul>
		</aside>
		
		


		
		
		


		
		



<div class="ias-pagination" id="ias-pagination_619013">
	<a class="ias-next" data-sms="5G wireless technology, despite some fairly breathless hype, is still in the embryonic stages of development, but the pace is quickening. The major U.S. carriers are racing to buy up critical spectrum that will be necessary for the realization of 5G’s potential." title="5G wireless behind AT&amp;T, Verizon’s big buys" data-article-nextid="617727" href="/article/617727/5g-wireless-behind-t-verizon-big-buys/">5G wireless behind AT&amp;T, Verizon’s big buys</a>
</div>

		



	</div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












		</div><!-- lo-main -->
		

	


	</div><!-- site_columns -->
	<div id="site_columns_bottom"></div>	










<section class="lo-marketplace">
	<h2 class="lo-marketplace_header">Market Place</h2>
	<ul class="lo-marketplace_list">
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://conference.auscert.org.au/" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1948 CSO');" >
				<img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/marketplace/100x42/marketplace/auscert2017_100x42.png" />
			</a>
			<a class="lo-marketplace_title" href="https://conference.auscert.org.au/" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1948 CSO');" >
				AusCERT2017 | 16th Annual AusCERT Cyber Security Conference | May 23-26, 2017 | Surfers Paradise Marriott | REGISTER NOW
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="http://www.cyberthreatsummit.com.au/agenda/download-brochure-0" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1946 CSO');" >
				<img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/marketplace/100x42/marketplace/cyberthreats-adroll-banner-100-x-42.png" />
			</a>
			<a class="lo-marketplace_title" href="http://www.cyberthreatsummit.com.au/agenda/download-brochure-0" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1946 CSO');" >
				Emerging Cyber Threat Summit | Cybersecurity strategy for business leaders in the digital age | 6-8 June | Sydney | Get the agenda
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.surveymonkey.com/r/networkprofessionalsurvey" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1949 ComputerWorld');" >
				<img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/marketplace/100x42/marketplace/survey_mp.png" />
			</a>
			<a class="lo-marketplace_title" href="https://www.surveymonkey.com/r/networkprofessionalsurvey" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1949 ComputerWorld');" >
				Network Professionals Survey with Computerworld Australia
Enter this survey and you could WIN one (1) of two (2) Microsoft Surface Pro 4 128GB Tablet valued at AU$999 each. *Terms & Conditions Apply
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="http://securityexpo.com.au/visit-security-2017/?utm_source=computerworld&amp;utm_medium=website&amp;utm_campaign=banner_MREC" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1947 CSO');" >
				<img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170510100300" data-srcset="https://d321cxw853vaeo.cloudfront.net/marketplace/100x42/marketplace/sec_image1_100x42.jpg" />
			</a>
			<a class="lo-marketplace_title" href="http://securityexpo.com.au/visit-security-2017/?utm_source=computerworld&amp;utm_medium=website&amp;utm_campaign=banner_MREC" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1947 CSO');" >
				Security Exhibition & Conference | Intelligent Strategies for Australia’s Security Industry
26-28 July 2017 | ICC Sydney, Darling Harbour | Find out more
			</a>
		</li>
	
	</ul>
</section>










	</div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
	<div class="lo-footer_content">
		<div class="lo-footer_nav">
			<ul class="lo-footer_nav_list">
				<li><a href="/contacts">Editorial Contacts</a></li>
				<li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
				<li><a href="/privacy">Privacy Policy</a></li>
				<li><a href=>RSS</a></li>
				<li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
				<li><a href="/event/calendar">Events</a></li>
				<li><a href="/section/featured_whitepapers">Whitepapers</a></li>
				<li><a href="/tax/news">News</a></li>
				<li><a href="/zones">Zones</a></li>
				<li><a href="/mediareleases/">IT Media Releases</a></li>
				<li><a href="/index.php/ssid;all">Slideshows</a></li>
				<li><a href="/video/">Videos</a></li>
			</ul>
		</div>
		
		<div class="lo-footer_bottom">
				<p class="lo-copyright">Copyright 2017 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

				<div id="footer_sites">
					IDG Sites:
					<a href="http://www.pcworld.idg.com.au">PC World</a> | 
					<a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
					<a href="http://www.cio.com.au">CIO</a> |
					<a href="http://www.cmo.com.au">CMO</a> |
					<a href="http://www.cso.com.au">CSO</a> | 
					<a href="http://www.techworld.com.au">Techworld</a> | 
					<a href="http://www.arnnet.com.au">ARN</a> | 
					<a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
				</div>
		</div>
		
		
	</div>
</footer>


<div id="ad_slot"></div>

<div class="lo-scripts">

	<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20170510100300"></script>
	<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/rohan_world.js?release=20170510100300"></script>

	
	<div class="ad_scripts">
	
<div class="gpt-ad" id="gpt-ad-skin-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-over-the-page-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-mobile-otp-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-988075" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;619013&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;device&quot;, &quot;data&quot;, &quot;app&quot;, &quot;apps&quot;, &quot;authentication&quot;], &quot;sect&quot;: [&quot;security&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	<script type="text/javascript">
	createAndDisplayAds();
	</script>
	</div>
	

<!-- 	<script type="text/javascript">
	$(".disqus-comment-count").bind('disqus-counts-loaded', function() {
		var obj = $(this);

		if (obj.text() == "0 Comments") {
			obj.text("").hide();
		}
	});
	</script> -->

	<script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


	<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/data3hack.js?release=20170510100300"></script>

	<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

	<div id="trackers">
		
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "martyn-williams");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-618234');



</script>
<!-- End Google Analytics -->


		
	</div>

	
	
	<!-- Crazy Egg Tracking -->
	<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);	
	</script>
	

	
<!-- IDGAU BlueKai init v -->
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_addPageCtx("cmscatnms", "[security]");
bk_addPageCtx("idgau_ip_company", "[]");
bk_addPageCtx("idgau_industry", "[]");
bk_addPageCtx("idgau_business_type", "[]");




bk_addPageCtx("idgau_all", "yes");

bk_doJSTag(19641, 4);
</script>
<!-- End BlueKai Tag -->


	

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848091);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

	<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'computerworld.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Security';  //CHANGE THIS
    _sf_async_config.authors = 'Martyn Williams';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

	<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

	
	
<!-- 	<script>
		var disqus_shortname = "";
	</script> -->
	<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20170510100300"></script>
	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery-ias.min.js?release=20170510100300"></script>
	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20170510100300"></script>
	<script>
		ias_init('Computerworld');
	</script>


</div>


</body>
</html>
