Vulnerability: Cisco products using SQL Server 2000

Since the outbreak of the SQL 'Slammer' worm, all Cisco products and applications that are using unpatched Microsoft SQL Server 2000 are considered vulnerable.

Affected Cisco products are:

* Cisco CallManager 3.3(x)

* Cisco Unity 3.x, 4.x

* Cisco Intelligent Contact Management (ICM) 5.0 * Cisco E-Mail Manager (CeM) * Cisco Building Broadband Service Manager 5.0, 5.1For the Microsoft and Cisco patches, click here.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Microsoft

Show Comments