Update: Mandrake Linux dhcpcd

Mandrake has announced a flaw in the dhcpcd package, which could be exploited by a malicious user to run arbitrary code on the a DHCP client that requests an IP address from the affected server.

The flaw affects versions 7.2, 8.0, 8.0/PPC, 8.1, 8.1/IA64, 8.2, 8.2/PPC, 9.0, Single Network Firewall 7.2 and Multi Network Firewall 8.2.

More information is available here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments