Update: Linux 8.0 cyrus-sasl flaws

Red Hat has released new patches for a number of buffer overflow vulnerabilities found in Cyrus SASL, an implementation of the Simple Authentication and Security Layer.

These flaws could lead to remote code execution on the infected machine by a malicious user.

For more, click here.

Join the newsletter!

Error: Please check your email address.

More about Red Hat

Show Comments