Patch: Mandrake Linux apcupsd code

Mandrake warns a remote root vulnerability has been found in slave setups and some buffer overflows in the network information server code apcupsd.

The group has released a fix that also includes some other enhancements.

More information is available here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments