Update: Mandrake Linux

The util-linux packages distributed with Mandrake Linux 8.2 and 9.0 contained a patch that increased the predictability of the mcookie utility. This patch has been removed in the following updates.

Affected versions of Mandrake are 8.2 and 9.0.

For details, click here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments

Market Place