Update: Red Hat Lynx packages

A CRLF injection vulnerability exists in the text-only Lynx browser that could allow the browser to be redirected to a malicious Web site.

Affected products:

Red Hat Linux 6.2

Red Hat Linux 7.0

Red Hat Linux 7.1

Red Hat Linux 7.2

Red Hat Linux 7.3

Red Hat Linux 8.0.

For details, click here.

Join the newsletter!

Error: Please check your email address.

More about Red Hat

Show Comments