Vulnerability: Buffer Overflow in AIX libIM.a

Global security advisory iDefence has warned a buffer overflow exists in the libIM system library used by NLS on IBM's Advanced Interactive eXecutive (AIX) Unix operating system.

Locally exploiting the buffer overflow within libIM allows an attacker to obtain the privileges of an application calling the library, and could thereby allow them to execute code with root privileges.

Applications using libIM on AIX 4.3, 5.1 or 5.2 are affected.

More information is available

here.

Join the newsletter!

Error: Please check your email address.

More about IBM AustraliaiDefense

Show Comments

Market Place