FreeBSD patches CVS

A vulnerability in the popular Concurrent Version System (CVS) server could allow a malicious user to run arbitrary code on the affected machine. FreeBSD is urging users to upgrade to the latest version to ensure systems are not vulnerable.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about CVS

Show Comments