Patch: Internet Explorer

Microsoft has issued a patch for several "critical" vulnerabilities in Internet Explorer. The patch applies to Internet Explorer 5.01, 5.5, and 6.0 (including 6.0 for Windows Server 2003).

For more information, see http://www.microsoft.com/technet/security/bulletin/MS03-040.asp and http://www.microsoft.com/security/security_bulletins/MS03-040.asp.

Join the newsletter!

Error: Please check your email address.

More about Microsoft

Show Comments

Market Place