OpenSSH vulnerability

All versions of OpenSSH's sshd prior to 3.7 contain a buffer management error. It is unclear whether or not this bug is exploitable according to a report on openssh.org. A source code patch exists which remedies the problem. This can be downloaded from http://www.openbsd.org/errata.html

Join the newsletter!

Or
Error: Please check your email address.

More about OpenBSD

Show Comments