Vulnerability: iPlanet/Netscape Web server

VulnWatch reports that the iPlanet/Netscape Web server has been found vulnerable to a denial of service whereby a remote attacker makes requests containing the '?wp-html-rend' URL parameter. If Web publishing is enabled, this results in an eventual server crash. Netscape has released a 'disrend.dll' module, which needs to be loaded into the server. More info at http://archives.neohapsis.com/archives/vulnwatch/2002-q1/0007.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about iPlanetNeohapsis

Show Comments