Vulnerabilities: Mac OS X 10.28 and below

Security advisory group @Stake warns a file overwrite vulnerability has been detected in the Apple Mac OS X 10 operating system. An attacker could exploit this to gain shell privileges to overwrite arbitrary files and read core files on the affected machine.

The flaws, which affected versions 10.28 and below, have been fixed in version 10.3 of the operating system.

More information is available at: http://www.atstake.com/research/advisories/2003/a102803-1.txt

Join the newsletter!

Error: Please check your email address.

More about AtStake

Show Comments