Vulnerability: SuSE postgresql

SuSE has warned a number of flaws in the postgresql database could be exploited to gain access to the affected system with the privileges of the database id.

The vulnerability affects SuSE 7.0, 7.1, 7.2, 7.3, 8.0, SuSE eMail Server 3.1 and SuSE eMail Server III.

While postgresql is not a default installation for SuSE, it has issued a patch to address the vulnerability.

The patch can be found here.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Suse

Show Comments