Vulnerability: Cisco Broadband Operating System

Cisco has identified three new vulnerabilities in its Broadband Operating System (CBOS), an operating system for the Cisco 600 family of routers, which can cause a Denial of Service by freezing the customer premises equipment (CPE). All three vulnerabilities can be exploited remotely.

All Cisco DSL CPE devices from the 600 family running CBOS software up to and including 2.4.4 release are vulnerable.

More information and a workaround can be found at: http://www.cisco.com/warp/public/707/CBOS-DoS.shtml

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.
Show Comments