Vulnerability: Cisco ATA-186 Analog Telephone adapter

The Neohapsis Archives reports a vulnerability in the Cisco ATA-186 Analog Telephone adapter interface. The adapter can be configured via a web interface, that typically requires a password to access but this password protection can be trivially circumvented a posting to the site claims. This vulnerability is not confirmed.

Click here for more information.

Join the newsletter!

Error: Please check your email address.

More about Neohapsis

Show Comments

Market Place