Patch: Six new vulnerabilities in Internet Explorer

Microsoft has announced six new vulnerabilities in Internet Explorer, the most serious of which could allow code of attacker's choice to run.

Internet Explorer 5.01, 5.5, and 6.0 are affected.

A patch is available at:

http://www.microsoft.com/windows/ie/downloads/critical/Q321232/default.asp

More information can be found at:http://www.microsoft.com/technet/security/bulletin/MS02-023.asp.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Microsoft

Show Comments