Vulnerability: Winamp ID3v2 tag minibrowser overflow

The SANS institute has warned Winamp version 2.79 is vulnerable to a malicious MP3 file containing a malformed ID3v2 field data, which could trigger a buffer overflow and lead to the execution of arbitrary code on the user's system.

This vulnerability is confirmed and fixed in version 2.80.

More information can be found at SecurityFocus Bugtraq:http://archives.neohapsis.com/archives/bugtraq/2002-04/0373.html

Join the newsletter!

Error: Please check your email address.

More about NeohapsisSANS InstituteSecurityFocusThe SANS Institute

Show Comments

Market Place