Vulnerability: Cisco zlib

Cisco has put out an advisory alerting users that some of its products could be affected by the recently disclosed vulnerability in the zlib compression algorithm. Cisco says many of its products could be running 3rd party applications or run on operating systems that could be affected by this flaw.

For more information, go to

http://www.cisco.com/warp/public/707/zlib-double-free.shtml

Join the newsletter!

Error: Please check your email address.
Show Comments