Update: NetBSD XFree86 font libraries

NetBSD has issued a security advisory warning of an integer overflow in the XFree86 font libraries, which could lead to potential privilege escalation and/or remote code execution.

NetBSD versions 1.5 through to 1.6.1 are all affected.

More information on the flaw, along with a workaround, is available at: ftp://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2003-015.txt.asc

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place