Vulnerability: Cisco NTP

Cisco warns a vulnerability has been discovered in its NTP daemon query processing functionality which may cause arbitrary code to be executed on the target machine. More often an attempt to exploit this vulnerability will result in a daemon or device crash.

The following products are identified as affected by this vulnerability: Cisco's IOS software, media gateway controller and related products, BTS 10200 and IP manager.

The bug could also affect other software applications which may run on Solaris platforms.

More information on the exploit is available at: http://www.cisco.com/warp/public/707/NTP-pub.shtml

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Gateway

Show Comments