Vulnerability: IRIX fsr_xfs

SGI advises that a problem with the IRIX fsr_xfs (XFS filesystem reorganizer) program has been discovered, that can, under certain circumstances, be manipulated by someone with malicious intent into causing critical system files to be overwritten. This could potentially lead to a root exploit.

This vulnerability has been fixed in IRIX 6.5.11 and later versions of IRIX, but effects previous versions.

More information on the vulnerability can be located on SGI's website: http://www.sgi.com/support/security/.

Join the newsletter!

Error: Please check your email address.

More about SGI Australia

Show Comments

Market Place